Menu
Reply
AM_2017
  • 6
  • 0
  • 1
Tuning in
122 Views
Message 1 of 3
Flag for a moderator

Noise screen on Virgin 360 when using Prime/Netflix

Hi

When using Prime Video through the Virgin 360 box (we have the beta/invited service), when trying to play random videos or even when returning to the main Prime menu, sometimes the screen will go blank and display that noise/static screen, which you used to get when there was no programme or error with the channel.

It actually flashes black-screen/static screen over and over. I switch the box off with remote, wait about 15 seconds then turn it back on and it's then ok (returns to the normal TV channel view).

It has occurred once with Netflix, but it's mostly with Prime this happens, don't have this problem with any other part of the TV service.

Any ideas? I have checked my settings (video resolution etc), nothing seems wrong there. I have also sign-out of Prime, and then signed back in, still happens at random.

0 Kudos
Reply
newapollo
  • 7.89K
  • 1.16K
  • 2.15K
Very Insightful Person
Very Insightful Person
111 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Noise screen on Virgin 360 when using Prime/Netflix

Hi AM_2017,

On the V6 (which is the same box as the 360, just different software) there where a few issues with the screen blanking out on a 4K TV.

A few things to check

This was sometimes due to the HDMI cable not being HDCP 2.2 complaint or in the wrong port.

Sometimes it was due to TV/set top box changing the resolution, and the odd time due to how the audio was set up on the set top box.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
AM_2017
  • 6
  • 0
  • 1
Tuning in
77 Views
Message 3 of 3
Flag for a moderator

Re: Noise screen on Virgin 360 when using Prime/Netflix

Hello Dave

Thanks for getting back to me. I tried another HDMI port, but it did the same thing (happened yesterday again).

I will try changing the HDMI cable (think it's not 2.2 compatible) so will see if that fixes the issue.

0 Kudos
Reply