Menu
Reply
Apmarlow1977
  • 3
  • 0
  • 0
Tuning in
516 Views
Message 1 of 7
Flag for a moderator

No sound

Hi. When playing recordings, there is no sound. Have to exit recording and go back into it for sound to work. When choosing channel from guide , there is no sound , go up or down a channel and all working. All connections and leads all ok and secure. 

Tags (2)
0 Kudos
Reply
roy247
  • 2.34K
  • 170
  • 526
Problem sorter
509 Views
Message 2 of 7
Flag for a moderator

Re: No sound

First thing I would try is a factory reset, select the first option to keep your recordings, you will need to sign in again on any apps you use like iPlayer and Netflix.

 

0 Kudos
Reply
Apmarlow1977
  • 3
  • 0
  • 0
Tuning in
475 Views
Message 3 of 7
Flag for a moderator

Re: No sound

Hi Roy. 
Tried that but unfortunately the problem still occurr, was ok for a couple of hours but has come back again

0 Kudos
Reply
newapollo
  • 12.13K
  • 1.62K
  • 3.7K
Very Insightful Person
Very Insightful Person
473 Views
Message 4 of 7
Flag for a moderator

Re: No sound

Hi @Apmarlow1977 

I would try reseating the HDMI cable on both the TV/360, sometimes it can become loose and does affect sound as well as picture. 

You could also try another known working HDMI cable.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
Apmarlow1977
  • 3
  • 0
  • 0
Tuning in
443 Views
Message 5 of 7
Flag for a moderator

Re: No sound

Hi. Tried that and still same. 
sound will be working whilst watching tv, if you decide to play something saved ( recording) you have no sound, have to choose recording again ( sometimes 3/4 times) before sound works on it. This is for various recordings not just the same one

0 Kudos
Reply
roy247
  • 2.34K
  • 170
  • 526
Problem sorter
423 Views
Message 6 of 7
Flag for a moderator

Re: No sound

Hi,

If the sound always works ok with live TV try pausing something for a few minutes and then see if it plays OK, effectively doing a recording, if the sound then has a problem it would look like a problem with the 360. Is the 360 connected directly to the TV or is there any audio equipment involved, that shouldn't make any difference you would think, but I would try directly connecting the 360 to the TV to rule out any strange problem if not already connected that way.

 

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
398 Views
Message 7 of 7
Flag for a moderator

Re: No sound

Hi @Apmarlow1977

Welcome to our Community Help Forum 🙂

Thank you for making this post regarding the sound issues you have been experiencing when watching recorded programmes. I have taken a look at our systems and there is a fault showing with your TV box. I would like to arrange a technician visit for you to get this sorted. I shall send you a private message to obtain the details required and we will get this issue fixed.

Please look out for the purple envelope in the top right hand corner and get back to me when you can!

Best wishes,

Serena

0 Kudos
Reply