Menu
Reply
newapollo
  • 15.24K
  • 2.02K
  • 4.75K
Very Insightful Person
Very Insightful Person
621 Views
Message 11 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

@SpookyElectric1 

This will be due to the issues affecting  the channel 4 suite of channels with programs, text, pictures and sound on all broadcast formats.

https://rxtvinfo.com/2021/bake-off-day-brings-further-trouble-for-channel-4 

 

Dave

I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele



Mattg68
  • 48
  • 0
  • 3
On our wavelength
604 Views
Message 12 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Outputting 5 channels but nothing from Centre is expected then ?

0 Kudos
Reply
Roger_Gooner
  • 8.54K
  • 549
  • 1.63K
Alessandro Volta
585 Views
Message 13 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Which TV channels are not outputting centre?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Mattg68
  • 48
  • 0
  • 3
On our wavelength
563 Views
Message 14 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Seems to be anything that is natively stereo.

 

0 Kudos
Reply
Roger_Gooner
  • 8.54K
  • 549
  • 1.63K
Alessandro Volta
547 Views
Message 15 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

If you want 5.1 all the time you have your workaround: use "Follow Content" and get your amp to output 5.1. I never do it this way as I want my AV receiver to output what it receives, but to each their own.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Mattg68
  • 48
  • 0
  • 3
On our wavelength
538 Views
Message 16 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Agree but I raised the post as it seems the Always convert option isn't working properly. It shows 5.1 input into the amp but seems to still be set to Follow Content as only 2.0.

Anyone from Virgin able to confirm if there have been any firmware updates recently or if this is a known problem.

 

0 Kudos
Reply
Beth_G
  • 4.97K
  • 286
  • 527
Forum Team
Forum Team
492 Views
Message 17 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Hi Mattg68,

 

This is very strange. As far as I'm aware, we haven't received any other reports for the same issue. We aren't always made aware if a firmware update has been rolled out.

 

How are things now? Do you have multiple STBs in the home that are displaying the same issue?

 

Beth

Beth
0 Kudos
Reply
Mattg68
  • 48
  • 0
  • 3
On our wavelength
488 Views
Message 18 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Hi Beth,

Yes, I tried with a mini STB and have same issue. Also tried optical instead of hdmi for audio but no joy.

 

0 Kudos
Reply
doc1964
  • 65
  • 1
  • 2
On our wavelength
340 Views
Message 19 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

I googled this same issue today and arrived here.

In order for me to avoid having sound go out of sync i have to select disabled for the dolby audio setting on the 360 box and have my av receiver do the conversion.

So i am not receiving the correct audio signal this way. Would be great if they could get the sound sync issue fixed and then we could select convert or follow on the 360 as intended.

0 Kudos
Reply
Beth_G
  • 4.97K
  • 286
  • 527
Forum Team
Forum Team
320 Views
Message 20 of 22
Flag for a moderator

Re: No sound from centre speaker thru av amp.

Hi doc1964,

I'm sorry to hear you've been experiencing similar issues. Can you please clarify if you're experiencing sound issues directly from the 360 box, or are you using a third party sound system? 

Many thanks

Beth
0 Kudos
Reply