Menu
Reply
malfred1
  • 15
  • 0
  • 0
Joining in
306 Views
Message 1 of 11
Flag for a moderator

No signal when I turn 360 and v6 box on

Installed and upgraded yesterday eventually everything OK last night with both boxes then this morning the v6 box had blue light on and the mini box same switched TV on nothing switched box off and on several times and eventually came on but later when I went to the v6 box it was blue light again and no signal what can I do? Any suggestions or help? 

0 Kudos
Reply
jonathanpye
  • 267
  • 15
  • 56
Fibre optic
244 Views
Message 2 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

The blue light on mine indicates the box is on standby.

1. Check if theres a auto power off after x time.

2. Is start set to fast start , perhaps the boot up sequence is slow and your turning it off before its started.

Equipment;
HUB4
x2 V6 Upgraded to tv360
Ultimate Ooomph Gig1
Wifi Plus
VM Telly Tablet
0 Kudos
Reply
malfred1
  • 15
  • 0
  • 0
Joining in
238 Views
Message 3 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

Husband was watching cricket this morning when message came up after 4 hours saying box was going into standby so looked in settings and saw it was set to go into standby after 4 hours so changed it to 24 hours I gather that means it should not go off after 4 hours

0 Kudos
Reply
roy247
  • 373
  • 33
  • 72
Superfast
234 Views
Message 4 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

Yes that would be right, if you leave it on one channel, when you change channel the timer should restart.

0 Kudos
Reply
jonathanpye
  • 267
  • 15
  • 56
Fibre optic
231 Views
Message 5 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on


@malfred1 wrote:

Husband was watching cricket this morning when message came up after 4 hours saying box was going into standby so looked in settings and saw it was set to go into standby after 4 hours so changed it to 24 hours I gather that means it should not go off after 4 hours


I would set it to say 8 hours. It sound like your leaving it on constantly which will increase your electrical consumption you should out it in standby when not in use to save a few pennies on your electricity bill.

Equipment;
HUB4
x2 V6 Upgraded to tv360
Ultimate Ooomph Gig1
Wifi Plus
VM Telly Tablet
0 Kudos
Reply
malfred1
  • 15
  • 0
  • 0
Joining in
134 Views
Message 6 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

Cannot set for 8 hours only 4 5 6 or 24 hours
0 Kudos
Reply
jonathanpye
  • 267
  • 15
  • 56
Fibre optic
116 Views
Message 7 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

Then your choices are 6 and 24. I think for most 6 is enough for continuation of same channel.

Equipment;
HUB4
x2 V6 Upgraded to tv360
Ultimate Ooomph Gig1
Wifi Plus
VM Telly Tablet
0 Kudos
Reply
roy247
  • 373
  • 33
  • 72
Superfast
98 Views
Message 8 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

Personally I would have thought 4 hours would be enough of any channel without pressing anything on the remote unless you were listening to radio.

0 Kudos
Reply
markdyer72
  • 158
  • 11
  • 42
Superfast
77 Views
Message 9 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

@roy247 or watching a day of sport that’s on for more than 4 hours, personally I have mine set at 6 hours

roy247
  • 373
  • 33
  • 72
Superfast
69 Views
Message 10 of 11
Flag for a moderator

Re: No signal when I turn 360 and v6 box on

Even if I am watching Super Sunday I manage to change channel at some point between games.

 

0 Kudos
Reply