Menu
Reply
Darbra74
  • 10
  • 0
  • 0
Tuning in
87 Views
Message 1 of 3
Flag for a moderator

No longer seeing picture using 360 mini

Hi all,

today when turning on my tv I no longer get any picture or sound through my Virgin 360 mini box. It was working fine yesterday but today nothing.

1. When restarting the mini box (switching off at back and then waiting 30secs and restarting) I get the welcome screen (with all the languages) then nothing on screen (just black screen when on).

2. Using the main 360 box (using the same power, hdmi and coax lead, to the same tv) works fine.

Any ideas would be greatly appreciated.

No power cuts, problems before or cables removed etc while switched on.

Was working fine yesterday and today nothing!

0 Kudos
Reply
japitts
  • 10.52K
  • 1.47K
  • 2.12K
Very Insightful Person
Very Insightful Person
60 Views
Message 2 of 3
Flag for a moderator

Re: No longer seeing picture using 360 mini


@Darbra74 wrote:

1. When restarting the mini box (switching off at back and then waiting 30secs and restarting) I get the welcome screen (with all the languages) then nothing on screen (just black screen when on).


Certainly for V6/TiVo, and I've no reason to doubt 360 is any different, a video output self-test is part of the boot sequence. If you've proven the HDMI & TV as ok with another box, then this sounds like a "box won't boot" query.

The answer to those queries is - in 99% of cases - a call to VM faults to report it. The only other "long shot" is, once the screen has apparently gone blank, just make sure the TV is still tuned to the correct input and it's not randomly changed.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 272
Forum Team
Forum Team
18 Views
Message 3 of 3
Flag for a moderator

Re: No longer seeing picture using 360 mini

Thanks for your post and for reaching out to the Community Forums, Darbra74, how has the service been since your post? Some pretty good advice offered by @japitts. Did that work for you?

 

Cheers,

Corey C

0 Kudos
Reply