Menu
Reply
Mai00
  • 8
  • 0
  • 0
Joining in
255 Views
Message 1 of 16
Flag for a moderator

No Sound

I have had no sound for 5 days now, I have tried rebooting both TV and broadband, changing ports, changing HDMI cable, also even tried a different TV, and yet still nothing ??? 

Spoken to 2 people over the phone who keep telling me to reboot and nothing else 

0 Kudos
Reply
Paulina_Z
  • 514
  • 16
  • 33
Forum Team
Forum Team
200 Views
Message 2 of 16
Flag for a moderator

Re: No Sound

Hi @Mai00,

 

Welcome to our Community! Thank you for your first post, we really appreciate it!

 

Would you be able to let us know if you're still experiencing this issue? I was able to locate your account and I can see that you have been in touch with a few of our agents. What did they advise?

 

Have you been able to take a look at our TV faults page for more information?

 

Please keep us updated on this issue if you can.

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mai00
  • 8
  • 0
  • 0
Joining in
197 Views
Message 3 of 16
Flag for a moderator

Re: No Sound

Hi, 

 

The agents advised it would be up and running by the 21/04/21 which I understand but I am paying for TV and I havent had any TV since the 10/04/21 due to no sound. 

 

I have had a look at faults and still no issues there and looked in settings aswell. 

 

Thanks

0 Kudos
Reply
Paulina_Z
  • 514
  • 16
  • 33
Forum Team
Forum Team
192 Views
Message 4 of 16
Flag for a moderator

Re: No Sound

Hi @Mai00,

 

Thank you for getting back to me about this issue.

 

Can you confirm if this only happens on live TV, or just on On Demand services?

 

I can completely understand the frustration, and if you wish, you can take a look at our Automatic Compensation page for more information.

 

Please get back to us after the advised date to see if your services are back up and running.

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mai00
  • 8
  • 0
  • 0
Joining in
184 Views
Message 5 of 16
Flag for a moderator

Re: No Sound

Hi, 

 

This is on live TV, on demand, All recordings and everything on the virgin box. I know its not the TV as both the XBox sound it still working and the fire stick. I have also changed the HDMI ports and cables still nothing ??? 

0 Kudos
Reply
Zak_M
  • 3.53K
  • 223
  • 353
Forum Team
Forum Team
170 Views
Message 6 of 16
Flag for a moderator

Re: No Sound

Good afternoon @Mai00 

 

Thank you for coming back to us.

 

Are you able to let me know, did any of the people you spoke with over your phone book an engineer? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Mai00
  • 8
  • 0
  • 0
Joining in
160 Views
Message 7 of 16
Flag for a moderator

Re: No Sound

Hi, 

 

Nope no one booked an engineer and to be honest the Internet is rubbish aswell we are getting no where near 350 mb/s ??? 

We probally get between 2 mb/s and 40 mb/s

0 Kudos
Reply
Laurie_C
  • 440
  • 19
  • 46
Forum Team
Forum Team
149 Views
Message 8 of 16
Flag for a moderator

Re: No Sound

Hi Mai00,

 

Thanks for getting back to us. I've been able to locate your account using your Forum details, and I can see that there are a few issues showing on your account. I've booked an engineer appointment for you so that we can try to get this problem resolved. You can find all the information about your appointment on your MyVM page.

 

Please let me know if you need any more help with this, and remember to update us on how your engineer appointment goes.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply
Mai00
  • 8
  • 0
  • 0
Joining in
146 Views
Message 9 of 16
Flag for a moderator

Re: No Sound

Hi, 

 

I would weekdays and work 8-8 so I can't take that appointment can you book one for next weekend please

0 Kudos
Reply
Laurie_C
  • 440
  • 19
  • 46
Forum Team
Forum Team
140 Views
Message 10 of 16
Flag for a moderator

Re: No Sound

Hi Mai00,

 

You can reschedule your appointment using your MyVM page.

 

Please let me know if you need any more help with this.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply