cancel
Showing results for 
Search instead for 
Did you mean: 

New 360 - error M63

mumswell
Joining in

Just set up new small 360 box to replace old TIVO box. Remote won’t let me record or pause. Tried rebooting and get error message M63. Called Virginnwho said they would send out a new remote. I’m not convinced that this is the problem. In Settings, it still seems to think that I have a TiVo box. Can anyone help please. 

13 REPLIES 13

japitts
Very Insightful Person
Very Insightful Person

@mumswell wrote:

I phoned... they upgraded me to a Virgin TV 360 box. .... Settings show that it still thinks I have a TIVO box. 


Something odd here. TiVo's are hardware swapped to a new TV360 box, either master or mini. V6 are software-patched to a TV360-master.

If you're converting from a TiVo, the first TV360 will be a master (with a hard drive), any additional multiroom boxes will be minis (without hard drives).

Where are you looking, to see this "settings show that I have a TiVo box"? I ask because a newly-supplied TV360 shouldn't have anything to do with TiVo.

Your case will need VM intervention in any case.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
Very Insightful Person
Very Insightful Person

Hi @mumswell 

Looking back at your previous replies to @roy247  you indicated that you now have what appears  to be a main 360 box (the one on the left in the picture) even  though you are calling it the small box, I think that  you previously had an old Tivo box (not a V6) which has been swapped out for a V6 box.

If you look at the page <<< here >>> , it shows the older Tivo, the V6 and the main 360 boxes.  The  main 360 box looks the same as the V6, however it has an oblong shaped remote control which has a voice button, and it sounds like the agent is going to send out a 360 remote control.  

The M63 error  (see picture below) would signify that the systems either haven't been updated with the details for a  new 360 box, or that you have been sent out a V6 box which hasn't completed the software update to a 360. 

If you can answer @japitts question "Where are you looking, to see this "settings show that I have a TiVo box"?" it should help confirm if indeed it is a 360 box.

M63M63

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

I’ve called Virgin and it’s definitely a 360 box with the rectangular remote control. It’s still showing error M63 and that I have a TiVo box when I go into Help and Settings. Virgin Media person checked everything, we rebooted etc but no change. She has put j in n a request that the control team look into into but has said that this could take 5 working days! I am appalled, especially as I had planned to leave Virgin and got talked into this ‘’great offer’! They also switched my mobile contract to O2 and I’ve still got issues with that too! 

Hi mumswell,

Really sorry to hear you are facing issues with your 360 conversion after your upgrade and that you are also facing issues with the Sim, as our team have already raise the box issue, if you can expand a little on the Sim issue we will try to help?

Regards

Paul.