Menu
Reply
Moz
  • 152
  • 0
  • 6
On our wavelength
646 Views
Message 1 of 14
Flag for a moderator

Network busy and buffering messages last 2 days

Upgraded my V6 boxes a couple of months ago and it's all been fine but the last couple of days I've been getting buffering when playing back recordings and occasionally a network setup message briefly pops up or it says network busy.

The boxes  are connected to hub via ethernet and the firmware is v4.31.

The network info in settings says my connection is good and my speed is high whenever I check?

Is this likely to be an issue Virgin's end as it's been fine up till now or do I need to contact CS and arrange an engineer visit?

0 Kudos
Reply
japitts
  • 17.2K
  • 2.24K
  • 3.96K
Very Insightful Person
Very Insightful Person
629 Views
Message 2 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Can you use OnDemand & streaming services ok?

The onward internet connection isn't being used, but the 360 <---> homehub connection is identical. So it's a good test of connectivity.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Moz
  • 152
  • 0
  • 6
On our wavelength
625 Views
Message 3 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Thanks for the reply, streaming from apps like iPlayer appears to be fine with no buffering. 

0 Kudos
Reply
Moz
  • 152
  • 0
  • 6
On our wavelength
542 Views
Message 4 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Just to add this does not affect all recordings some play absolutely fine, also the recordings that it does affect cannot be deleted I just get a spinning wheel for a bit then another message pops up saying something like unable to delete at this time.

0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 296
Forum Team
Forum Team
529 Views
Message 5 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Hi Moz, 

Thanks for using the forums to get this issue with your V6 recordings looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you. Can I ask when these recordings were recorded please? Is there a pattern of dates or times that you can see maybe?

How many recordings are faulty?

Do you get any error messages sometimes?

Lastly, are these recordings all on one channel

Thanks,

Megan_L

0 Kudos
Reply
Moz
  • 152
  • 0
  • 6
On our wavelength
526 Views
Message 6 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Hi Megan

The majority of the problem recordings appear to have been recorded last Wednesday although we did try to watch an older episode of Keeping Faith at the weekend and this too was unwatchable due to buffering. The recordings were all from different channels.

I didn't see any specific error messages only the buffering and network issue ones plus the message that came up when trying to delete as previously mentioned.

0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 296
Forum Team
Forum Team
515 Views
Message 7 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Hi Moz, 

Thanks so much for coming back to me with those pieces of information 🙂

I want to try and see if there are any issues on our side in regards to your set top box, if you're at home right now, could you turn the box on that you recorded the programs on please?

That will allow me to see the specifications of the box and get an idea about what is going on. 

Thanks so much,

Megan_L

0 Kudos
Reply
Moz
  • 152
  • 0
  • 6
On our wavelength
510 Views
Message 8 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Hi Megan the box is on.

0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 296
Forum Team
Forum Team
494 Views
Message 9 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Hi Moz, 

Thanks for doing that for me, I have had a peruse of the specs on the boxes and cannot find anything that might be a red flag for us. All your levels and tuners are right where they should be so that's good. But it means I have no answers as to why some of your recordings are not playable, which I understand must be annoying (for me too).

It may be that the recordings were interrupted by a small outage at the time of being recorded, which in turn has caused an error. 

I am just going through some diagnostics on my system now and I need to ask you to reboot the boxes for me, as well as the Hub so that the new data can be pinged back to my system. 

When you're ready, do this for me now and let me know when you've done it 🙂

Thanks,

Megan_L

0 Kudos
Reply
Moz
  • 152
  • 0
  • 6
On our wavelength
491 Views
Message 10 of 14
Flag for a moderator

Re: Network busy and buffering messages last 2 days

Hub and both boxes have now been rebooted.
0 Kudos
Reply