Showing results for 
Search instead for 
Did you mean: 

Netflix remote control issue

Tuning in

I have a 360 box and when I use the Netflix app and press the scroll down button once the app will move down two lines instead of one. How do I fix this as it is really annoying?


Very Insightful Person
Very Insightful Person

Hi @hevans7 

Have you tried changing the batteries or rebooting the 360?

Also, have you tried signing out of the app and back in again?


The following is probably completely wrong  but at one time I had a problem searching for movies using the onscreen keyboard in Box Sets & Movies.

I don't have netflix so can't say if it uses the same type of keyboard, but my problem was that the onscreen keyboard showed another keyboard to the left of the letters and shift keys etc. I'd clicked on that keyboard and then couldn't select individual characters, just blocks of three vertical characters. Clicking on that keyboard icon again fixed the block selecttion of characters. Possiobly something similair with netflix?

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi there,

Thanks for your message. I’ve tried all your suggestions but unfortunately no luck.

It’s actually started happening on the TV guide as well and on my mini box in the other room.

Ive tried resetting and repairing the remote but it nothing happens.


Community elder

You could try a factory reset if you haven't already tried that, go to Settings > System > Factory Reset

It's only a partial system reset and not a complete factory reset.

You are given 2 options,

Keep Recordings
Format Disk

Choose Keep Recordings, that means you won't lose your recordings and any planned recordings or series links you've set up, you will have to sign into your apps such as iPlayer, Prime, Netflix and ITV Hub again, also Match frame rate and Standby power consumption will go back to their default settings if you have changed them.


Thanks for your suggestion but I tried a factory reset last night and still no luck.

I thought it might be a problem with the remote itself but it also happens on my mini box which is a different remote. Would be pretty unlucky to have 2 dodgy remotes

I've had the same issue since the 360 box came out. I've tried every troubleshooting option available and I think we just have to accept that this is just another software issue that Virgin have not yet managed to fix. There are lots and lots more. The departure from TiVo was the worst idea ever.