cancel
Showing results for 
Search instead for 
Did you mean: 

Netflix crashes

Walkdmc1
Joining in

I've seen a thread on this which looks like a very similar issue, but that one really doesn't have an answer on it, so I'm starting this one!

On Netflix (used to only happen on Netflix but recently this has happened a couple of times on Amazon Prime) on my V6 box (that was installed by a Virgin technician, directly connected to the cable, and has not been moved since installation), when starting a programme on Netflix (it matters not whether this is a film / series / documentary or whatever), it will usually run for about 30 seconds before resorting to the black screen of death!

Sometimes this screen will resolve itself within a few seconds and whatever was being watched will resume with no further issues.

Sometimes this screen will disappear and the TV splash screen will appear informing us their is no signal, do we want to turn on the Virgin box (every time this happens, the V6 box light is showing that the box is still on.  We have to manually turn the box off and restart it, then go through the whole process of choosing the netflix app, then navigating to what we were watching and try again.  Sometimes this will work the second time, sometimes this process needs to be repeated two or three times before the programme resumes).

Sometimes (I think this has happened twice), an error code splashes on the screen when we reach the TV splashscreen bit.  Unfortunately this disappears so quickly I've never been able to copy down the error code.

When the programme finally resumes after one or more resets, there are never any issues until the end.

The fact that this happens EVERY time on Netflix suggests to me that there is an issue with the box - this DOES NOT happen when using a smart TV directly or watching over the internet.

I have tried to reboot the V6 box a number of times but this has not helped.

I have tried to change the HDMI ends and even changed the cable completely but this has not worked.

The V6 box is plugged directly into the TV and there is no soundbar involved.

Does anyone know the resolution to this - does the V6 box need replacing?

 

12 REPLIES 12

Limited hotspot for internet connection.

I'm aware this isn't a real time support service - I'm using this thread to document the appaling service I have recevied from Virgin, I assume you're OK with that?

Walkdmc1
Joining in

Update.

All is now fixed.  Engineer thinks it may have been caused by the 'match frame rate' option being switched on, but changed the box anyway just in case, so anyone with the same symptoms try switching that option off to see if it helps.

Incidentally, it also looks like when the wifi router was installed the attenuator (or rather the first of two attenuators that were attached to the box) had a bent pin.  It appears this was fine since installation but when I removed the co-ax cable (from the attenuator) as directed by support, the attenuator twisted round in its socket and it looks like the pin was then not touching the metal connector, hence the lack of internet for nearly three days!

Unfortunately when the box was changed there was an issue at Virgin's end so the package contents didn't download to the new box so it looked like we had no subscription - 14 hours for that one to be rectified!!

Glad to hear this has been fixed but we are so sorry for the trouble this would of caused you.

Please do feel free to reach out in the near future if you ever need anything from us. Cheers 

Matt - Forum Team


New around here?