Menu
Reply
Fearoncb4
  • 6
  • 0
  • 0
Joining in
97 Views
Message 1 of 4
Flag for a moderator

Netflix audio sync

I had the v6 and have swapped to the tv360. My tv downstairs is a hisense and connected to it is my sony HT-RT3 5.1 600W surround system. When i try to watch netflix the audio goes out of sync after about 10 minutes. It worked fine on the v6 never had the issue until now 

Any ideas how to fix this? 

0 Kudos
Reply
tafrock
  • 92
  • 2
  • 27
Up to speed
67 Views
Message 2 of 4
Flag for a moderator

Re: Netflix audio sync

I have exact same Sony amp and have a solution for you 

 

Connect a digital optical lead from v6 box to digital optical socket on amp

Disconnect anything from the hdmi socket on the amp.

You probably have hdmi ftom box to TV (which you need to retain) and hdmi arc from tv to amp at moment 

 

Remove the hdmi from TV to amp.. Works fine for me

 

 

 

 

0 Kudos
Reply
Fearoncb4
  • 6
  • 0
  • 0
Joining in
60 Views
Message 3 of 4
Flag for a moderator

Re: Netflix audio sync

So its better to run it opticallly rather than using ARC? 

0 Kudos
Reply
tafrock
  • 92
  • 2
  • 27
Up to speed
45 Views
Message 4 of 4
Flag for a moderator

Re: Netflix audio sync

Well it works. So I guess it's better. No audio lag or dropouts. 

 

I think it's more to do with sending audio directly to the amp rather than via TV. The virgin box only has one hdmi and one optical so there's little option if hdmi doesn't suffice (audio lag). The only other connection available is optical direct  to the amp 

0 Kudos
Reply