Showing results for 
Search instead for 
Did you mean: 

Netflix - Cant activate service that comes with package

Joining in

I signed up for a VOLT package back in january. I see it comes with a free netflix subscription. However when i go on my account and try to activate the service all i get is errors. Same when I try to do it via the TV. I Have tried to get this on and off to work for the past 5 months but get the same message.

Any help will be greatly appreciated.


Error Message i get after trying to redirect meError Message i get after trying to redirect meWhen i click activate netflix, it attempts to redirect me and then i get the above error message.


Forum Team (Retired)
Forum Team (Retired)

Hi DacComm, 

Welcome to the Community and thank you for posting. 

We are very sorry to hear of the issues you have been facing when attempting to activate your Netflix account. 

Can you please try logging in to your account via another browser to see if you have the same message?

Also, can you please try clearing the cache and cookies on your current browser to see if this helps?





I have tried 3 different browsers, my tablet and 2 phones and i get the same error message regardless.. I have tired calling up a couple of times for help but don't seem to get anywhere. 

Is there anything else you could recommend ? 


Thank you in advance 

Thank you for confirming this for me.

What error code are you getting?

Also is Netflix definitely in your package? Cheers

Matt - Forum Team

New around here?

Yes, netflix standard, is part of the bundle I have taken out "Ultimate Volt Bundle".

The error code I keep getting is in the original post.

"Sorry Something has gone wrong, were having some technical issues, please try again later"


Thanks in advance