Showing results for 
Search instead for 
Did you mean: 

M63 error and Broken Box

Joining in


I have spent 6 hours combined on live chat and the phone without success. Your twitter team sent me here.

I got my upgrade pack on Monday. I have two boxes. Since then one box doesn't even boot up anymore and the main box is showing an M63 error.

All I have on the phone and live chat is send an engineer. At a time that doesn't work for me due to work. Reading some posts. This is meant to be a really simple fix. And surely you could even send me working boxes? Why does an engineer need to visit.

If someone could respond here and outline if this can be fixed anytime soon?




Joining in

Just an update to this for when eventually VM see this.

The first box has "finally" updated and appears working.

The 2nd box however, is just stuck on the starting up screen and the power light/connection/wifi icons are all flashing constantly.

Can this be fixed without a technitian?



You could try swapping the boxes around and use the connections used for the successful upgraded box on the one that is stuck, if using wifi try connecting to the hub with an ethernet cable.



Tried that. Was the first thing that i thought might work. Have also tried power cycling the box. 

Just keeps being stuck in the start up screen sadly.

Thanks though


Hi aaronbekir, thanks for the message. 

I am sorry to hear that you are getting the M63 error and will send you a private message so that this can be looked into further.