Menu
Reply
andymerron
  • 13
  • 0
  • 1
On our wavelength
309 Views
Message 1 of 27
Flag for a moderator

Flaky Support

Having signed up for broadband and TV, all was installed as expected.

this is where things went south. My 200+Mbps broadband service is slow to respond and speeds vary between 0 & 200. Both wired and wi-if services are impacted.

TV is good, or would be if the sound didn’t keep dropping out. Only for 1 or 2 seconds at a time but it’s not what I’m paying for.

having contacted the support team who come across as rude, the answer I received was if I don’t like it move to another supplier. Oh, and a 3rd party router may improve things.

not what I expected.

so, before I do take their advice and ditch the service, can anyone (hopefully from Virgin) help to resolve these issues?

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
280 Views
Message 2 of 27
Flag for a moderator

Re: Flaky Support

To an extent I'm going to suggest dealing with your broadband issues in the broadband board here - others in there (and the WiFi section) are more familiar with that side and can help more. Although there is some truth in the third party router idea.

On the TV bit... can you explain a little more about the sound issue. Is this affecting live TV, OnDemand, recorded programmes? If live TV, any particular channel(s)?

How is your 360 connected - are we talking HDMI direct to your TV, or any AV kit?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
newapollo
  • 5.67K
  • 911
  • 1.33K
Hero
276 Views
Message 3 of 27
Flag for a moderator

Re: Flaky Support

Hi andymerron,

Have you tried restarting the 360? It may be old as time but often fixes issues.

Have you tried adjusting the sound in the 360 settings? Settings > Audio & Video > Dolby Audio 

There are 3 choices, Always Convert, Follow Content and Disabled.

Are you using a sound bar? If so how is it connected?

 If you are using a sound bar try connecting the 360 to a TV HDMI port without ARC.

Then if you are using  fibre optic straight from the 360 to your sound bar, set Dolby to Follow Content.

You could also try a factory reset.

To factory reset go to Settings (cog at end of Home menu) > System > Factory Reset.

With the 360 you won't lose your recordings as it's not a complete factory reset, however you will need to sign into apps such as iPlayer and ITV Hub again.

 

As to the internet issues, you are best posting in the internet forums so the tech guru's can work their magic.

The following post may be helpful <<<< click here >>> 

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
andymerron
  • 13
  • 0
  • 1
On our wavelength
252 Views
Message 4 of 27
Flag for a moderator

Re: Flaky Support

Thanks for the insight.

I have replaced my BT router and TV box with Virgin and have changed nothing else. With the BT setup all worked well and I’m starting to regret the switch.

I connect the TV (Samsung flagship) via HDMI directly. I have a Bose 650 connected via optic which drops sound. I have reverted to TV speakers and sound still drops. I have tried a beer HDMI cable and the sound still drops. I have reset the V360 and the sound still drops.

sound drops regardless of source channel, e.g. ITV, ITV HD, BT Sport, etc.

as for the internet, both via cable and Wi-Fi the performance is awful. What makes it worse is the patronising technical support people saying the computer says no.

I’ve reset, reset, reset. Advice to use 3rd party router is fine if Virgin are to cover the cost, as I’d expect theirs to work further than 10ft.

What makes this worse is that I know what I’m doing where this technology and networking is concerned. And, in my career, if I had treated my customers as I am being treated I wouldn’t have had a career.

0 Kudos
Reply
newapollo
  • 5.67K
  • 911
  • 1.33K
Hero
246 Views
Message 5 of 27
Flag for a moderator

Re: Flaky Support

Hi again andymerron,

Have you looked at Check service status at the top of the page? It may show broadband, phone and TV issues that VM are aware of.

You can also a run a test on your equipment from there.

If nothing is showing  you could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
andymerron
  • 13
  • 0
  • 1
On our wavelength
237 Views
Message 6 of 27
Flag for a moderator

Re: Flaky Support

The service status shows as ok, the problems continue and now I’m starting to question why I’m investing so much time trying to fix a service that’s clearly faulty, be it within the Virgin network or the equipment supplied.

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
216 Views
Message 7 of 27
Flag for a moderator

Re: Flaky Support

Start a post in the broadband  or WiFi  sections about your specific issues with those - you're likely to get a lot more specific help with those.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
andymerron
  • 13
  • 0
  • 1
On our wavelength
164 Views
Message 8 of 27
Flag for a moderator

Re: Flaky Support

Hi, and apologies if I have incorrectly associated you with Virgin Media.

I really appreciate you taking some time to try and offer assistance. The steps you have suggested, I have already taken but it's always good to have a second opinion. What I'm looking for is Virgin Media to take ownership of the issues and address them. I firmly believe the router they have supplied is faulty and I'm looking for a replacement. As for the sound drops, I guess this could be a faulty v360 box or a firmware issue that may be addressed in a future update. I say this ass there are many people on social media complaining of the same issue.

Thanks again for your time.

0 Kudos
Reply
Beth_G
  • 3.09K
  • 195
  • 301
Forum Team
Forum Team
142 Views
Message 9 of 27
Flag for a moderator

Re: Flaky Support

Hi andymerron,

 

Welcome to the Community Forums! Thanks for your first post.

 

I am truly sorry to hear you've been having a few issues with our services since they were recently installed, and if our team have come across as rude and unhelpful. It's not the first impression we wanted to have at all, and we'd love to turn this around.

 

So I've been able to locate your account, and can't see any red flags as such and no reported area outages, but if you are describing an issue with intermittent sound on your TV box, my first thoughts would be to send an engineer to take a look. I've gone ahead and arranged the next available engineer appointment for you and asked for them to check both the broadband and the TV service.

 

To view your appointment time slot, please do head over to your My Virgin Media account under the 'my orders and appointments' section (your time slot can also be rearranged from there if needed).

 

We'd love to hear back from you to see how the appointment went, so please do pop back once the engineer has been to let us know how things are and if you do need anything else.

 

Kind regards,

 

Beth

0 Kudos
Reply
andymerron
  • 13
  • 0
  • 1
On our wavelength
131 Views
Message 10 of 27
Flag for a moderator

Re: Flaky Support

Thank you.

0 Kudos
Reply