Menu
Reply
Spitthedog
  • 6
  • 0
  • 1
Tuning in
291 Views
Message 1 of 16
Flag for a moderator

Code CS1012 new 360 boxes installation not activated.

I know there is a problem at the moment with 360 box activations at the moment. It would be interesting to see how many others have this problem. I've been told it started Wednesday 17th. Mine were installed yesterday morning and so far no TV service with code CS1012 appearing on the screen after about 15 minutes of the box being switched on. It also say account details can't be retrieved. I'm in Coventry so is it countrywide this problem or is it regional?

Tags (2)
darawle93
  • 5
  • 0
  • 0
Tuning in
261 Views
Message 2 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

I literally just posted the same question! Should have checked the forums before doing so 😄

ive got exactly the same problem. Plugged it in for the first time yesterday and still getting the CS1012 error. Last spoke to customer services about an hour ago and the problem is still ongoing without any timeline on when it will be fixed. 

I’m in NW London btw so does look like a national problem. 

0 Kudos
Reply
JAK92
  • 39
  • 1
  • 1
On our wavelength
234 Views
Message 3 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

Having same issue on both main and mini box. Weirdly my main box was showing 1012 while mini was showing 1011. As of now they're both showing CS1011 it's driving me insane.

You'd think they'd be desperate to get new and existing customers up and running quickly on this as we could easily leave within 30 days if it's taking much longer.

0 Kudos
Reply
Spitthedog
  • 6
  • 0
  • 1
Tuning in
232 Views
Message 4 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

Yep just had another call from VM 15 minutes ago. Same thing for me. He said just keep checking every couple of hours to see if it's on.

0 Kudos
Reply
JAK92
  • 39
  • 1
  • 1
On our wavelength
219 Views
Message 5 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

There's clearly a nationwide issue that they still haven't resolved quickly enough. However there should be someone that can give an update as to this issue just to reassure even if it's just 'we know about this issue and we are resolving asap' Not even had that yet 

0 Kudos
Reply
kevin1988
  • 11
  • 0
  • 1
Tuning in
187 Views
Message 6 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

I’m having the same problem... I live in Belfast so looks like a major issue. Called up waited over an hour to get through no answer from technical support. 

0 Kudos
Reply
JAK92
  • 39
  • 1
  • 1
On our wavelength
179 Views
Message 7 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

Do we reckon we just have to sit on our hands till this is resolved? As none of us seem to be getting anywhere over the phone with them 

alangillman
  • 1
  • 0
  • 0
Joining in
171 Views
Message 8 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

I'm in the process of upgrading my V6, does this problem only apply to the 360 boxes or is it general, in which case i will hold off with the upgrade
0 Kudos
Reply
Richw1982
  • 99
  • 9
  • 21
Up to speed
150 Views
Message 9 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

I wouldn't migrate over yet.  There is no point in calling in and wasting a couple of hours on the phone.  It is a known issue and is being worked on.  Unfortunately not all faults with technology are a 'quick fix'

0 Kudos
Reply
kellyreid
  • 1
  • 0
  • 0
Joining in
147 Views
Message 10 of 16
Flag for a moderator

Re: Code CS1012 new 360 boxes installation not activated.

Hi have just recieved my new modem and tv box at 2pm today and got the same code up also cant get through to customer service and im in scotland so must be all over that affected.

0 Kudos
Reply