Showing results for 
Search instead for 
Did you mean: 

Channel info not available 360

On our wavelength

Good Monring, I have just installed my virgin media 360 box, the technician came and passed a cable through the house to connect the box with the virgin media cabinet outside and then the box has been connected through a switch to the main router. The virgin media router is in modem mode and I use my own router due to the configuration of my home lan. 

I can see the live tv, I can access to all the apps and streaming services, I can see in the settings/diagnostics signal quality good, and all green in the screen where it says virgin box - hub - internet- virgin media servers 


how can I fix this?


also how can I configure the remote control to command the tv and the box altogether?


Accepted Solutions

It was installed yesterday 

See where this Helpful Answer was posted


Very Insightful Person
Very Insightful Person

When you say you have "just" had TV360 installed, how recently is that?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

It was installed yesterday 

  • I have attached the logs of my super hub 3.0


23/07/2022 11:22:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/07/2022 11:22:21noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/07/2022 11:16:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/07/2022 11:14:46noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/07/2022 11:12:17Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:23:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:23:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:25criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:5Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:16:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:12:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:12:28Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:11:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:11:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/07/2022 17:10:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Very Insightful Person
Very Insightful Person

@sergioriggi wrote:

how can I configure the remote control to command the tv and the box altogether?

The remote control should have been automatically paired with the TV when it was set up as part of the installation process

To pair the 360 remote hold down the 'TV' button and '0' button together until the Standby button starts to flash.

If you need to pair the TV 360 remote with the TV to control volume, source or power then press Home > Settings > Audio & Video > Pair remote with devices > Press OK then  Pair TV and follow the on screen instructions.

When you say the channel info isn't available, you should have the TV guide (EPG)  the program info is at the bottom of the screen, You can also highlight a program and press the contextual key (three white dots just above the channel up/down button on the 360 remote) and then click on info in the drop down menu.

You can also see information on the current  program you are watching by pressing and holding the voice button on your 360 remote and saying "info"

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Non actually I can’t see anything, and I can’t record as well. Looks like the tv box 360 doesn’t like modem mode of the virgin superhub

Hey sergioriggi, thank you for reaching out and a warm welcome to the community. I am sorry to hear you cannot see  channel information on your 360 TV box. 

Have you tried using the router on WIFI to see if it works that way at all?

Did you manage to set the remote up via the steps above too? 

Please do let me know. Thanks 

Matt - Forum Team

New around here?

Good afternoon, 

I managed to set the remote, to see the EPG I had to revert the super hub v 3.0 back to router mode, reset the 360 tv box and then revert to modem mode. But I still have some problems recording programs. 

Hi sergioriggi,

Thank you for reaching back out, glad to hear you can now see the programme guide, thanks for sharing how you fixed this.

Sorry to hear your facing issues with recording, what issues are you facing when trying to record programmes?




Tv 360 box, channel info, 

The problem happened again, not sure why!!