Menu
Reply
Tirrick
  • 6
  • 0
  • 1
Tuning in
1,036 Views
Message 1 of 10
Flag for a moderator

Cannot connect 360 remote to Bose Sounder

I have just upgraded to 360 (which I am very happy with). However I have tried and failed several times to get the 360 remote to control the volume of my LG TV through my Bose Solo 5 sound bar.

I tried un-installing the sound bar and setting audio output back to the TV. The 360 remote control can then control the TV volume. But when I reinstalled the sound bar (using the Virgin settings/audio/pair amplifier), it confirmed it had connected, but the remote does not control the volume on the sound bar or the TV. Right now I have the sound bar connected but have to use the Bose remote to control the volume.

Can anyone advise me how to solve this problem so I don't need both remotes?

 

 

0 Kudos
Reply
Ernie_C
  • 19.36K
  • 2.12K
  • 4.95K
Very Insightful Person
Very Insightful Person
1,023 Views
Message 2 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

No problem for me controlling my Bose Solo 5 with the TV 360 remote.

The Bose is connected to the TV by an optical cable.

The TV speaker is turned off in the TV’s settings.

The TV source is selected using the Bose remote control, not the CBL-SAT source. This reflects that the Bose is connected to the TV, not to the TV 360 box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tirrick
  • 6
  • 0
  • 1
Tuning in
1,012 Views
Message 3 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Hi Ernie

Thanks for your reply. I really appreciate you taking the time and I understand what you said. My Bose is connected by optical, TV speaker is turned off.

However, I have had a go at changing the source and it's still not working. This is what I did -

  • Using the Bose remote I held down the TV source button until all the sources flashed green, then let go leaving only the TV source green. I entered the source code for my LG TV (Bose booklet said this was 0511) and press + on the volume button. Result: the Bose remote controls the volume on the TV but the Virgin remote doesn't. 
  • I then tried it again holding down the CBL-SAT button and code 3636 ( listed for Virgin Media in the booklet of codes). Result: This changed nothing. The Bose still controls the TV volume and the 360 remote doesnt.

Am I getting this wrong?

 

0 Kudos
Reply
newapollo
  • 11.2K
  • 1.53K
  • 3.33K
Very Insightful Person
Very Insightful Person
1,002 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: Cannot connect 360 remote to Bose Sounder

Hi @Tirrick 

How have you set up the Bose in the 360 settings?

Press the Home button on the 360 remote.

The Settings button is the cog wheel on the right hand side of the screen.

Settings > Audio & Video > Pair remote with devices > Change Audio setup

The 360 should then scan for your device and bring up the Bose option

Click the OK on the remote when Bose is highlighted on your screen

Then click on enter your device model  number and follow the onscreen instructions.

There's a You Tube video which shows how to set up your soundbar (from 1 minute 7 seconds in)  https://www.youtube.com/watch?v=rYmfJiLO7yQ 

Once that's set up you should also check that Settings > Audio & Video > Volume keys control is set to your Bose and not the TV ( click OK to cycle through both options, and when the correct one is highlighted press the back button on the 360 remote and it will store that setting)

I don't know if this will apply to you but a poster in an earlier said, " I was control the 360 box with my bose remote. If anyone else is having similar problems programming 360 box to bose remote try using code for a 'cisco' device which was 3915."

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
Ernie_C
  • 19.36K
  • 2.12K
  • 4.95K
Very Insightful Person
Very Insightful Person
994 Views
Message 5 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Hi again, @Tirrick .

It’s some time since I set it all up but have the following observations:

You do not do anything associated with CBL-SAT on your Bose as the optical connection is between your TV and the Bose.

Once you have carried out your first step and the Bose remote is controlling your TV volume, you then need to take the step outlined by @newapollo to get the TV 360 remote to control the TV volume through the Bose device.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tirrick
  • 6
  • 0
  • 1
Tuning in
991 Views
Message 6 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Dear Newapollo

It's  working!!!.

I had previously followed these instructions, including watching the video you provided the link to, but got stuck at the point where it asked for the model number of my sound bar. The model number is on a label at the back of the bar but the Virgin settings didn't recognise it. 

This time I tried something else - I put in the words - Solo 5 - and this did the trick. 

Huge thanks to both of the people who helped me solve this. Its should have been simple but when you get stuck it's great to have a little help.

Tirrick

newapollo
  • 11.2K
  • 1.53K
  • 3.33K
Very Insightful Person
Very Insightful Person
986 Views
Message 7 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Hi @Tirrick 

Many thanks for the update.

Pleased to see it's all working now.

Stay safe and take care.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
Molly_T
  • 970
  • 29
  • 99
Forum Team
Forum Team
915 Views
Message 8 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Hi @Tirrick, sorry to hear of your difficulties getting your soundbar set up. 

Thank you to the community, especially @newapollo for providing you with a fix!

Glad to hear it is all sorted now. Do let us know if you have any further issues and we will support you the best we can. 

All the best. 

 

Molly
0 Kudos
Reply
Alicut73
  • 2
  • 0
  • 0
Joining in
715 Views
Message 9 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Still having problems. When I click pair with devices, I only get pair TV or pair amplifier, not change audio.  When I click with I get connection problem CS9993. Starting to lose my rag with it all now!!

0 Kudos
Reply
newapollo
  • 11.2K
  • 1.53K
  • 3.33K
Very Insightful Person
Very Insightful Person
704 Views
Message 10 of 10
Flag for a moderator

Re: Cannot connect 360 remote to Bose Sounder

Hi @Alicut73 

Just below Pair remote with devices is Volume keys control. Click on that and check the options. On my 360 it's either LGTV or JVC amplifier. I leave mine set on JVC amplifier and click the back button on the remote to kep that setting.

I had a spell of about 7-10 days where I kept seeing the C9993 error in the Settings. I found I had to reboot the 360 and then go back into Settings for it to disappear and allow me to make changes. It didn't affect anything else and fixed itself after about 10 days.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply