Menu
Reply
JAK92
  • 41
  • 1
  • 2
On our wavelength
111 Views
Message 1 of 3
Flag for a moderator

CS2004 error

So finally TV 360 main box got activated yesterday and works perfectly fine alongside broadband and phone. 

However my minibox keeps throwing back CS-2004 error. I've checked all the cables going into the box and can't see any issues whatsoever, I've also checked Internet connection in the diagnostics part and it says internet is working fine. 

Any one have any thoughts or is this a engineer job now? As I'm at a loss on this one! 

0 Kudos
Reply
newapollo
  • 4.75K
  • 771
  • 1.09K
Superstar
104 Views
Message 2 of 3
Flag for a moderator

Re: CS2004 error

Was the connection point where you placed the mini box working before you installed mini 360? The mini box needs to be connected with the coaxial cable to the wall socket. Make sure that connection is finger tight with no kinks in the cabling.

Have you tried switching the boxes around to see if the fault follows the box? This will help determine if it's a box or cabling error.. 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
JAK92
  • 41
  • 1
  • 2
On our wavelength
100 Views
Message 3 of 3
Flag for a moderator

Re: CS2004 error

Hi Dave, 

Sadly its never been working as when engineer installed the services the activation for new customers was down so he couldn't test that it was working. 

If I'm honest I'm not convinced our engineer has cabled the upstairs one right at all everything is tight with no kinks but the cable going outside doesn't go into the wall to the living room where the white wall socket is behind the main 360 box it looks like it goes straight to brown box to front of house 🤷‍♂️but can't be 100% sure 

0 Kudos
Reply