cancel
Showing results for 
Search instead for 
Did you mean: 

Box stuck in reboot loop

charscot
Dialled in

This morning my 360 box said there was an update that needed installing so I selected the option to install. Shortly after that a pop up came up saying it had failed and was trying again.

I left the room for a few minutes and came back to find the box now re-starting to the welcome screen (as in the literal screen that has welcome in multiple languages written out).

The box after that screen reboots or, every once in a while, it shows a little arrow pointed down appearing to download (the arrow points at a box, presumably the 360, and has 2 circles to the right of it).

It has been doing this for over 3 hours now and no sign of it doing anything else (the box sounds like it's hard drive is looping - as in the same sound a pc hard drive makes when it cannot move on in it's processes).

Guessing I need a replacement box but thought best to check on here.

Thanks for any help

5 REPLIES 5

newapollo
Very Insightful Person
Very Insightful Person

Hi @charscot 

Is the 360 connected by wifi or ethernet cable? If possible connect it by ethernet.

Then try the following, it's worked for some forum members.

Turn off the 360 at switch;  then on the 360 box  hold down both the power button and the + button at the same time.

Then turn on the 360 again whilst keeping hold of those buttons for a further 30 seconds.

The box should reboot, the power button should turn blue, and it should reset and boot up normally., it may perform the update as part of the booting up.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

charscot
Dialled in

Thanks for the help.

Sadly it didn't work, in fact the power button wouldn't even turn blue despite following your instructions carefully multiple times.

Have tried ringing VM, what a waste of time that was. They suggested a run of tests via a link on their site. Did that, no surprise they couldn't complete their tests as they couldn't connect to the box. As it isn't working I was not surprised by this less than stunning revelation. They suggest trying again later but it isn't going to change the situation so that is just dumb.

So, can't get hold of a human being to arrange for someone to come and replace it (the noises the hard drive make are actually worse than I thought - only noticed how loud it is when I turned the fan off) which is clearly the answer.

Only saving grace is we have a second 360 upstairs which I have now connected up down here. Not happy as means we are paying for a second box that literally doesn't work and can't get a human being to speak to and replace it.

Thanks for your help, appreciate you making the effort.

 

charscot
Dialled in

Urgh, seems swapping the boxes is only a short term solution as cannot set the box to record any of the tv we usually have recorded as it can't record the same thing on two boxes and of course we cannot access the original box to change any recording settings.

So back to looking for a human being to arrange a replacement being sent here/brought by a technician (seems a waste of a technician to come here to connect it up).

charscot
Dialled in

The wife managed to finally get hold of a human this morning and we have a technician coming tomorrow. Hopefully that is an end to this thread 🙂

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for the update on this charscot,

Sincere apologies, our team will look to get this matter resolved for you.

Regards,

Kain