Menu
Reply
RS6avant
  • 16
  • 0
  • 0
Tuning in
1,492 Views
Message 1 of 8
Flag for a moderator

Black Screen

I keep loosing picture with the Screen just going Black, I still have sound. 
Not a TV problem as that is working fine. 
I have checked all the connections and switched the box off to reset numerous times. Picture comes back for varying lengths of time. 

Any suggestions welcome 

TIA. 

0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
1,479 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Black Screen

Does this happen on... live TV (Any particular channel(s))? OnDemand? Streaming? Recorded programmes?

Which SW version is your 360 running on?

When you say "checked all the connections", can you expand on that? Have you proven the HDMI lead & TV port as good with known working kit and swapped them around?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RS6avant
  • 16
  • 0
  • 0
Tuning in
1,473 Views
Message 3 of 8
Flag for a moderator

Re: Black Screen

Happens on both live TV and Recorded TV. 

SW is DCX960_-MON-PRD -00.02-120-FK-AL-20210707210000-NA004

HDMI I have only unplugged and reconnected. I’m guessing I should try a different one as you suggest. I have changed the port on the TV   

0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
1,466 Views
Message 4 of 8
Flag for a moderator

Re: Black Screen


@RS6avant wrote:

SW is DCX960_-MON-PRD -00.02-120-FK-AL-20210707210000-NA004


That doesn't look right - it should be in the format 4.3x - there's a few currently in circulation.

And yes, we need to eliminate as many variables as we can. What's the make & model of your TV, too.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RS6avant
  • 16
  • 0
  • 0
Tuning in
1,461 Views
Message 5 of 8
Flag for a moderator

Re: Black Screen

Build Version is 4.34

TV is a high end 9mth old 8k Samsung. 

I have changed to a known HDMI replacing the one that came with the box only a few months ago (old box had a HD failure)

Unfortunately as the fault occurs randomly (time wise m) I will have to wait and see if the replacement HDMI has worked. 

 

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 536
Forum Team (Retired)
Forum Team (Retired)
1,411 Views
Message 6 of 8
Flag for a moderator

Re: Black Screen

Hi RS6avant, thanks for your post.

 

Sorry about the issues you've had with your TV service. I've taken a look into this from here and wasn't able to identify any obvious problems that would be causing this for you. Hopefully the new HDMI cable has helped? If not please keep us updated. 

 

Tom

0 Kudos
Reply
RS6avant
  • 16
  • 0
  • 0
Tuning in
1,406 Views
Message 7 of 8
Flag for a moderator

Re: Black Screen

Hi Tom 

Thanks for having a look at my issue from your end. 
Having found that nothing has worked to resolve my issue I connected everything to another TV. After a couple of days of use  it has so far worked perfectly.  

 

 

0 Kudos
Reply
Corey_C
  • 5.23K
  • 258
  • 450
Moderator
Moderator
1,369 Views
Message 8 of 8
Flag for a moderator

Re: Black Screen

Thanks for your reply and update, RS6avant. Glad to hear it's working perfectly.

 

Cheers,

Corey C

0 Kudos
Reply