cancel
Showing results for 
Search instead for 
Did you mean: 

Black Screen Ch5 App

Sue_Hewitt
Joining in

Hi, Does anyone know if there are any issue with the CH5 app on the VM 360 Box.  The app worked once allowing me to log in but now whenever I open the app I see a black screen and the app will not start?  Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Sue,

Thanks for keeping us updated. It does seem strange how it works temporarily and goes back to a blank screen. Are you experiencing issues with any other apps built into the software?

We've just sent a refresh down the line on our end. Can you please reboot the TV box again when you have a chance? Let us know if you're still having the issue from there.

Thanks!

Beth

See where this Helpful Answer was posted

7 REPLIES 7

newapollo
Very Insightful Person
Very Insightful Person

Hi Sue_Hewitt 

No problems here with the My5 app on the 360.

Is there an onscreen message/error code when this happens, or just the blank screen?

Are any other apps causing problems?

Have you tried rebooting the 360?

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Travis_M
Forum Team (Retired)
Forum Team (Retired)

Hi @Sue_Hewitt 

 

Thanks for posting on our community forum and sorry to hear about the issue with the TV

 

Can you try a reboot of the box to see if the issue continues here on after this please?

 

Regards

Travis_M
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi Travis, it’s strange because when we restarted the box the app worked for a while and then stopped working again.  The app also started working without a reboot on Sunday too, but then stopped again.  We have had the 360 box since Friday, so only a few days, do you think the software needs updating in the box?  Thanks.

Hi, we did reboot the box and it worked for a while but stopped working.  It also started working once without a reboot but stopped working again.  Thanks.

There are no error messages just a black screen.

Hi Sue,

Thanks for keeping us updated. It does seem strange how it works temporarily and goes back to a blank screen. Are you experiencing issues with any other apps built into the software?

We've just sent a refresh down the line on our end. Can you please reboot the TV box again when you have a chance? Let us know if you're still having the issue from there.

Thanks!

Beth

Hi Beth,

Thanks for reply.  It seems to be working consistently now; I think it started working yesterday, so I guess the refresh must have worked.  I didn’t read your reply until today, so I didn’t reboot the TV Box, but if I have any more issues I’ll let you know.  Thanks for your help.

Sue.