Menu
Reply
RayW2
  • 40
  • 1
  • 8
On our wavelength
335 Views
Message 1 of 6
Flag for a moderator

BBC3 and BBC 4 missing in Area 20 (BB8 postcode)

I see tonight that for some reason  both BBC 3 and BBC 4 are missing from my V360 box, the EPG's are fine but the channel i simply not there (although the red button prompt can  be clearly seen).

 

When might I expect to be able to view BBC 3 and BBC 4 HD via my cable account again ..?

--

RayW2

0 Kudos
Reply
Gixerob111
  • 3
  • 0
  • 1
Tuning in
329 Views
Message 2 of 6
Flag for a moderator

Re: BBC3 and BBC 4 missing in Area 20 (BB8 postcode)

Same in WA3 area but a reboot (unplug from wall) corrected the issue.
0 Kudos
Reply
paul0363
  • 601
  • 66
  • 212
Rising star
316 Views
Message 3 of 6
Flag for a moderator

Re: BBC3 and BBC 4 missing in Area 20 (BB8 postcode)

Looks like a repeat of Wednesday's issue (and a reboot isn't fixing it for me 🙄)

https://community.virginmedia.com/t5/Virgin-TV-360/No-BBC3-and-BBC4/m-p/5077503

Also noted in the V6 forum:

https://community.virginmedia.com/t5/Virgin-TV-V6/BBC3-BBC4-errors-v53-today/m-p/5079909#M107951

 

 

 

0 Kudos
Reply
RayW2
  • 40
  • 1
  • 8
On our wavelength
240 Views
Message 4 of 6
Flag for a moderator

Re: BBC3 and BBC 4 missing in Area 20 (BB8 postcode)

They cam eback on about an hour after my post (I tried a re-boot before my original post to no avail.).

0 Kudos
Reply
Matthew_ML
  • 1.44K
  • 52
  • 109
Forum Team
Forum Team
196 Views
Message 5 of 6
Flag for a moderator

Re: BBC3 and BBC 4 missing in Area 20 (BB8 postcode)

Hey RayW2, thank you for reaching out and I am sorry to hear that your BBC channels wasn't working.

I have just taken a look and everything seems to be okay now.

Please can you confirm to me how these channels have been since the weekend? Thanks

Matt - Forum Team


New around here?

0 Kudos
Reply
RayW2
  • 40
  • 1
  • 8
On our wavelength
125 Views
Message 6 of 6
Flag for a moderator

Re: BBC3 and BBC 4 missing in Area 20 (BB8 postcode)

I finally did a re-boot of the 360 which restored the channnels (after about 20 minutes or so) - all has been OK since ...

--

RayW2

0 Kudos
Reply