cancel
Showing results for 
Search instead for 
Did you mean: 

4K Display Output Choppy

bjones371
Tuning in

Hi all,

I can't seem to get a smooth picture out of my Tivo v6 (upgraded to 360) box when watching with the video output set to 4K. Sports in particular just looks choppy, and not as smooth as when I set it to 1080p. My TVs are capable of 60Hz at 4K, but it's as though the box is outputting at 24 or 30fps.

Does the TV 360 software support 4K@60 output, or will I only get lower frame rates at 4K?

1 ACCEPTED SOLUTION

Accepted Solutions

It could be the 'Motion Control' or 'Frame Creation' adjustment settings on the TV are incorrect.

Post the tv make/model and somebody may be able to tell you what it is called on that make and where it is.

My Panasonic has it under 'Inteligent Frame Creation'

 


@bjones371 wrote:

Thanks - that's a good point, perhaps poorly worded on my part. I included that info in case it was a hardware limitation rather than software, not sure if there's any difference in capability between the v6 box and whatever the current version is called.


 

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

See where this Helpful Answer was posted

6 REPLIES 6

japitts
Very Insightful Person
Very Insightful Person

@bjones371 wrote:

I can't seem to get a smooth picture out of my Tivo v6 (upgraded to 360) box


I use a V6 with an HD-TV, so can't help with your specific query. But just on a point of terminology, this is a bit like saying "My Windows 10 laptop that's been upgraded to Windows 11".

When you converted your V6 to run TV360, it stopped being a V6 and is now a TV360. TiVo refers as much to the software (which your box no longer runs) as much as the legacy hardware which predated the V6.

Hopefully another forum user who has a TV360 with a 4K-TV will be along shortly to assist.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks - that's a good point, perhaps poorly worded on my part. I included that info in case it was a hardware limitation rather than software, not sure if there's any difference in capability between the v6 box and whatever the current version is called.

It could be the 'Motion Control' or 'Frame Creation' adjustment settings on the TV are incorrect.

Post the tv make/model and somebody may be able to tell you what it is called on that make and where it is.

My Panasonic has it under 'Inteligent Frame Creation'

 


@bjones371 wrote:

Thanks - that's a good point, perhaps poorly worded on my part. I included that info in case it was a hardware limitation rather than software, not sure if there's any difference in capability between the v6 box and whatever the current version is called.


 

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

Thanks, it's a LG UJ651V, I also have a Hitachi 43HAK6150 that has the same problem. I will have a play around with some of the "enhancements" that are in the TV menu and see if that helps.

You could try the match frame rate setting in audio & video.

 

Thank you for this, it took me a while to find it but I tracked it down under TruMotion on my TV. Seems it could handle frame processing at 1080p, but struggled at 4K. Turned it off and it's significantly improved.