Menu
Reply
alanch610
  • 24
  • 0
  • 2
Tuning in
586 Views
Message 1 of 11
Flag for a moderator

360

Anyone else have buffering issues since switching to 360 customer service say no one else has an issue.

Funny how i didn't before changing to it

Tags (1)
0 Kudos
Reply
Zoie_P
  • 4.2K
  • 179
  • 333
Forum Team
Forum Team
510 Views
Message 2 of 11
Flag for a moderator

Re: 360

Hi Alanch610,

Thanks for your post.

Sorry you are having issues with your 360 box, 

Could you give us some more info please?

How is your box connected to your broadband, is it wired or wireless? Is it buffering on apps? Demand? 

Thanks

Zoie

0 Kudos
Reply
alanch610
  • 24
  • 0
  • 2
Tuning in
494 Views
Message 3 of 11
Flag for a moderator

Re: 360

It buffered on demand and in recordings watched highlights of F1 on sunday yo have it stop every few seconds not the first time its done it as aldo with spps as well. Connected directly and only sits about 30cm from the broard band box.

As it did before the software update do the issue is in the software as didn't have the problem before the update.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
476 Views
Message 4 of 11
Flag for a moderator

Re: 360

Thank you for coming back to us @alanch610 

 

Are you able to let us how the box is connected to the broadband? 

 

Kind regards,

Zak_M

0 Kudos
Reply
alanch610
  • 24
  • 0
  • 2
Tuning in
473 Views
Message 5 of 11
Flag for a moderator

Re: 360

The box is plugged in directly as it was when installed by a virgin engineer even if it wasn't it is still the 360 software at fault as had no problems for the 2 years before installing the 360 software.

 

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
469 Views
Message 6 of 11
Flag for a moderator

Re: 360

Thank you for coming back to me.

 

Could you check that all the connections are finger tight and then re-boot the box.

 

Kind regards,

Zak_M

0 Kudos
Reply
alanch610
  • 24
  • 0
  • 2
Tuning in
468 Views
Message 7 of 11
Flag for a moderator

Re: 360

Ok i will give it a go later but as i know connectors are tight and have been since it was installed plus the box rebooted when the software was installed I don't see how it will change the outcome. Unless you have a software upgrade that needs a reboot.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
461 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: 360

We do regularly updates on the software, hopefully a re-boot will get this issue resolved.

 

Kind regards,

Zak_M  

0 Kudos
Reply
alanch610
  • 24
  • 0
  • 2
Tuning in
351 Views
Message 9 of 11
Flag for a moderator

Re: 360

It has been rebooted a number of time in the last few days and again today when the engineer fitted a new box so he told me another customer on this forum reported the same problem so maybe a warning to customers to let them know it's a potential problem until it is sorted out be a software update by virgin 

0 Kudos
Reply
Serena_C
  • 2.16K
  • 90
  • 223
Forum Team
Forum Team
319 Views
Message 10 of 11
Flag for a moderator

Re: 360

Hi @alanch610

 

Thanks for getting back to us and letting us know you have rebooted.

 

How are things working for you now since the engineer visited?

 

Kind regards,

Serena

0 Kudos
Reply