Showing results for 
Search instead for 
Did you mean: 

360 signing out of apps

Joining in

Hi I have 2 v6 boxes that wer upgraded to 360.problem I have is that main box downstairs keeps signing out of apps eg like iplayer itvx. Hav factory reset it and it's still the same. It's a ethernet connection to the hub. The 2nd box upstairs is fine no issues it using wireless connection. 


Tuning in

I have same issue... frustrated or what....

Forum Team
Forum Team

Thanks for your post @Philly024 and welcome back to our Community Forums.

Sorry to hear that the applications appear to be signing you out of applications.

Can you confirm if you keep the box in standby overnight?

Have you possibly tried using the set top box over Wi-Fi to see if this continues - on the basis that the second box doesn't appear to have this issue?

Kindest regards,


Thanks for the reply David. But the main v6 box is connected as per virgin medias recommended installation for a more stable connection ethernet is best as u well know. Its directly connected to my hub 5. The box is on standby at night or active start. When box was running on tivo software never had this problem only from 360 upgrade. I've currently done a full system reset on the box see how that goes and I'll certainly try connecting it via  WiFi,but will that not take away the ability to watch recorded shows from the main v6 on the 2nd box upstairs which sorta defeats the purpose off havn 2 boxes. Could it just be that main box has developed a fault.ive had that box from when the v6 was released 🤔🤔

Thank you for keeping us updated with this. 

Please let us know if the reset has helped with this issue. 

If that doesn't help then we may need to look at a replacement box.


Thanks for reply Martin I'll keep yous posted. 🤞

Hi Philly024 and KGray18,

We just wanted to check in and see if this issue was now resolved, or are you continuing to have this problem where the apps are signing you out?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules

At the min no the full reset on the box seems to have helped. 🤞🤞🤞

Thank you for letting us know this.

Please do reach out if you ever need anything in the near future or if this happens again. Thanks 

Matt - Forum Team

New around here?