Showing results for 
Search instead for 
Did you mean: 

360 remote

Joining in

All buttons work on the remote apart from the red power button.  This is the same for 2 x 360 boxes I have.  Tried resetting both the boxes and remotes but still get the same issue.  Have also replaced batteries.


Accepted Solutions

Hi Jaguar2023,

The links to order a new remote don't work for 360.

The quickest way to get a remote would be to call 150 from your Virgin phone, mobile or landline, or 0345 454 1111 from any other phone unless a member of the forum team orders one for you.


See where this Helpful Answer was posted


Very Insightful Person
Very Insightful Person

Hi @Jaguar2023 

Do you have One Power enabled under Settings > System ?

The red power button should then enable you turn the set top box on and off, plus if  One power is turned on it  should  enable you to turn on compatable HDMI connected devices at the same time as your 360 box.

You might need to also check your TV settings and make sure that HDMI-CEC or it's equivalent is enabled.

For example on LG's it's SIMPLINK (HDMI-CEC). Philips is Easylink,  Samsung is Anynet+ (HDMI-CEC)


I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Joining in

Hi, checked both if the things you mentioned and they are set correctly.  Just seems very strange that every other button on the remote causing a light to display on it apart from the power button.

So does the red power button not turn the 360 box on or off.


Forum Team
Forum Team

Hey Jaguar2023,

Welcome back to the community and thanks for taking the time to post.
I’m sorry to hear of the issues that you’re having with your remote control, have you ever been able to use the red power button or has it not worked since you got the box?

Kind Regards,


That is correct, the box cannot be turned on or off with the remote.

The power button has not worked at all.  Seems strange to be the same for 2 remotes.  I already had the boxes, they have just been upgraded and 2 remotes sent in the post.

Hi Jaguar2023 👋🏼, thankyou for posting, welcoming you back onto this thread. 


Glad to see we have upgraded you and send the remotes by post.


Please let us know how the new ones are for you. If you have any issues please don't hesitate to reach out. 

Ari - Forum Team

New around here? To find out more about the Community check out our Getting Started guide


As you can see in the thread above, the red power buttons on the remotes do not turn on or off the virgin boxes.

Forum Team (Retired)
Forum Team (Retired)

Hey @Jaguar2023,

Thanks for getting back to us.

What I would advise you do is reorder yourself a new remote via our website here, this will allow us to see if another remote has the same issue.