Showing results for 
Search instead for 
Did you mean: 

360 remote wont sync

Tuning in

Hi my control was working earlier but I resetted it as the volume buttons wouldn't work but now the remote wont pair to the box and the power button flashes red for a few seconds, any idea on how to fix this.




Community elder

Try removing the batteries for a few minutes and then repairing. Are you using a soundbar or just the 360 to TV, also is it the power button on the box or the remote that flashes.

If you still can't get the remote to work you could try doing a factory reset of the box but if the remote isn't working you can use the TVGO app as a remote to do this, if you need a new remote you will need to phone Virgin on150 from your Virgin phone, mobile or landline, or 0345 454 1111 from any other phone and report a fault or wait for a member of the forum team to pick this up which could be 2 to 3 day's.


Very Insightful Person
Very Insightful Person

Hi @Robm2022 

If the remote appears to have stopped working wiggle it a few times. You should also make sure the the Power Saving mode setting is on Fast Start

Pressing and holding the TV and Rewind button for 10 seconds will factory reset the TV 360 remote. You could also try removing the batteries and put them back in.

To pair the 360 remote hold down the 'TV' button and '0' button together until the Standby button starts to flash.

If you need to pair the TV 360 remote with the TV to control volume, source or power then press Home > Settings > Audio & Video > Pair remote with devices > Press OK then  Pair TV and follow the on screen instructions

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi there, I put new batteries in and did what you said the power button on the remote is just flashing red then going off again,  using a home cinema system but its connected with Bluetooth from the TV.

Thanks for the reply yeah it's on fast start, I tried pairing it again but power button on remote just flashes red, also put new batteries in but still to no avail. 

Hey Robm2022, thank you for reaching and a warm welcome to the community. I am sorry your TV remote has stopped working.

Please can you try these steps for me and let me know if this connects it? 

1.Press power button on the box for 10 seconds
2.Press TV + 0 buttons on the remote for 10 seconds
You should a see message on screen stating that the pairing was successful.

Please do let me know. Thanks 

Matt - Forum Team

New around here?

Seems to have did the trick thank you.

Hi, I also have a issue connecting a remote, you have sent me a new remote but my mini box will not pair the remote, I've factory reset the box, held the power button in for 10 seconds and reset the remote via TV and rewind and tried connecting via TV and 0 but no success, I've even reset the main box remote and tried connecting that with no joy?

Hi there @jborea 


Thank you so much for your post and welcome to the community forums, its great to have you here.


I am so sorry to hear that you have faced issues with your remote control as well. Have you also tried the steps mentioned above in the thread? 


You can also run troubleshooting steps online here


Hi Ashleigh, I have followed every step online in the forum's, troubleshooting and everything the box power light flashes to show it's gone into pairing mode but no matter what I do it just says pairing failed in the top right corner