Menu
Reply
TC8519
  • 3
  • 0
  • 0
Joining in
357 Views
Message 1 of 6
Flag for a moderator

360 hub and Sonos

We recently received the 360 Hub 'upgrade' now our Sonos sound bar (which until the 'upgrade' has worked faultlessly) does not work, sometimes if we turn power off to all appliances (tv, sonos etc) it may work for a short while, other times it will not work at all.

I can see there are plenty of people having similar issues, is there a diffinitive solution for the problem?

Also @virgin media directly, if you know there are such issues a- why don't you fix it or at least b- warn if you upgrade there will be issues encountered.

Currently we have an expensive bit of kit we can't use because your upgrade doesn't seem fit for perhaps.

I appreciate any help.

Thanks 

0 Kudos
Reply
japitts
  • 18.19K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
351 Views
Message 2 of 6
Flag for a moderator

Re: 360 hub and Sonos

What do you mean by "the 360 hub upgrade"?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
TC8519
  • 3
  • 0
  • 0
Joining in
349 Views
Message 3 of 6
Flag for a moderator

Re: 360 hub and Sonos

Apologies the 'Virgin TV 360' upgrade. Had hub on the brain.

0 Kudos
Reply
japitts
  • 18.19K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
335 Views
Message 4 of 6
Flag for a moderator

Re: 360 hub and Sonos

So you've migrated from V6 > 360.

And what's the issue you're having with your Sonos? All you've mentioned thus far is "does not work"

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
TC8519
  • 3
  • 0
  • 0
Joining in
329 Views
Message 5 of 6
Flag for a moderator

Re: 360 hub and Sonos

As I did mention sometimes it works if we turn power off to all connected (TV, media box and sonos,) sometimes it won't.

When it does connect and we get sound it may be for a day, half a day or less. Then next time we turn TV on, no sound via sound bar.

There seems no rhyme or reason to it, nothing has changed bar the 360 'upgrade'

0 Kudos
Reply
roy247
  • 2.31K
  • 166
  • 519
Problem sorter
242 Views
Message 6 of 6
Flag for a moderator

Re: 360 hub and Sonos


@TC8519 wrote:

As I did mention sometimes it works if we turn power off to all connected (TV, media box and sonos,) sometimes it won't.

Is it the 360 remote that turns everything off.

When it does connect and we get sound it may be for a day, half a day or less. Then next time we turn TV on, no sound via sound bar.

When you say it works for half a day or less does it just stop working or is it when you turn everything off and then the soundbar doesn't work when you turn everything back on. Just for elimination purposes when you turn everything on and the soundbar doesn't work have you then tried repairing the remote to see if that brings the soundbar back to life.

There seems no rhyme or reason to it, nothing has changed bar the 360 'upgrade'


Can't offer any real solution to your problem have you tried the usual workaround's non arc HDMI connector and optical cable, it could be a long wait if you wait for a software upgrade to fix the problem.

 

0 Kudos
Reply