Menu
Reply
JimGough
  • 5
  • 0
  • 1
Tuning in
2,238 Views
Message 1 of 7
Flag for a moderator

360 box sound problems

I had a TiVo box which I was very happy with but was invited to upgrade to 360. However, when I replay recordings the sound/picture synchronisation is very bad. It can start off ok when you start replay but if you stop or fast forward it suddenly goes way off- not just a fraction of second. Sometimes if you stop and then re-start playback it is ok again. I am thinking I must have a faulty box. Comments invited please. 

roy247
  • 1.36K
  • 99
  • 321
Knows their stuff
2,208 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: 360 box sound problems

Hi Jim

That seems to be a normal problem not just for recordings, you can play around with the audio delay in settings but will still have problems, do a search on the forum for audio sync  and you will see. Sorry for the bad news.

0 Kudos
Reply
roy247
  • 1.36K
  • 99
  • 321
Knows their stuff
2,144 Views
Message 3 of 7
Flag for a moderator

Re: 360 box sound problems

Hi Jim

Sorry it's a bit negative but I had the same issue's when I first got my Tivo powered V6 box's I got round that by pushing the audio through the the tv which had audio delay settings that you could adjust, the Sony amp only had on and off, and on the V6 you set the dolby to VTS if I remember correctly. The dolby on the V360 is always on, or follow content, or off. If I watch the football on Sky with 3 presenters in the studio one or two will be in sync the other one will not be. I need to get some time to try going back through the Sony amp and starting again with this set up using the delay only through the V360 in case there is some kind of compatibility, or over processing of the picture to sound in the TV, I didn't really want to upset or my nice neat cabling again !

Roy

 

0 Kudos
Reply
JimGough
  • 5
  • 0
  • 1
Tuning in
2,090 Views
Message 4 of 7
Flag for a moderator

Re: 360 box sound problems

When I playback recordings quite often it can be ok to start with but if I stop or fast forward the voice/picture goes way off sync. Could that be a fault with my box only or perhaps a design fault?. 

0 Kudos
Reply
BlueLou
  • 272
  • 33
  • 116
Virgin Media Staff
Virgin Media Staff
2,084 Views
Message 5 of 7
Flag for a moderator

Re: 360 box sound problems

In all these cases can you let me know what your set up is?

firstly, what are your 360 Dolby audio settings?

Is this just through the TV or a separate sound system?

If so is it soundbar or something else and finally, is it connected via optical or HDMI?

0 Kudos
Reply
JimGough
  • 5
  • 0
  • 1
Tuning in
2,046 Views
Message 6 of 7
Flag for a moderator

Re: 360 box sound problems

Thanks my sound is set to follow content. Sound playback is directly through television and 360 and TV are connected by HDMI cable

0 Kudos
Reply
roy247
  • 1.36K
  • 99
  • 321
Knows their stuff
2,011 Views
Message 7 of 7
Flag for a moderator

Re: 360 box sound problems

Hi Jim

I have reconnected my 360 box directly to the Sony amp and obviously that is then connected to my TV, I have used a spare HDMI cable, the Sony amp has  A/V sync set to on and the 360 is set to follow content with no delay and seems to be in sync. Not tried using the optical connection yet as the cable's are all tie wrapped and I must have given my spare optical cable away. I need to see how it goes. The plus is that now my amp is connected by HDMI everything powers on together.

0 Kudos
Reply