Menu
Reply
jamesredfern
  • 193
  • 3
  • 83
Superfast
908 Views
Message 1 of 8
Flag for a moderator

360 box disconnects from internet or Virgin Servers maybe?

I have an issue where my 360 box looks to loose connection to "something" 

Symptoms are

Empty guide, thumbnails on main screen are blank or transparent. Error CS2318 with on demand content. 

Box is connected to the hub4 via ethenet. Box diagnostics says everything is fine. No loss of Internet on other gadgets in the house. I player logs itself out when this happens along with netflix. Amazon prime stays logged in and works fine. 

Reboit of 360 box and modem causes the issue to go away and I player etc suddenly become logged in again. Changed the ethernet cable with no change. Switched to WiFi with no charge. 

Any ideas?

0 Kudos
Reply
japitts
  • 19.24K
  • 2.49K
  • 4.4K
Very Insightful Person
Very Insightful Person
888 Views
Message 2 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Your symptoms all point at the 360 losing the internet connection, except for some streaming services working and others not. All streaming & OnDemand use the same internet connection - so if only some stop working, this would tend towards a software/app issue.

When you say a reboot solves this, presumably at some later stage the problem recurs?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jamesredfern
  • 193
  • 3
  • 83
Superfast
880 Views
Message 3 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Correct. The reboot fixes it for a couple of days. Then the problem returns. It's odd that whilst the problem occurs things like iplayer are logged out. Then after a reboot they are logged back on without me having to do anything. Also when the problem occurs o loose the icons for tv channels in the mini guide at the bottom of the screen. They just show text. 

0 Kudos
Reply
Lee_R
  • 6.26K
  • 289
  • 651
Forum Team
Forum Team
818 Views
Message 4 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Hi jamesredfern thanks for posting and welcome to our community.

Sorry to hear that you're having issues with your 360 and some apps.  I'd like to take a closer look.  I am going to send you a private message.

Regards


Lee_R

0 Kudos
Reply
jamesredfern
  • 193
  • 3
  • 83
Superfast
796 Views
Message 5 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Thanks.  I think I have resolved the issue.  I placed the Hub4 in modem mode and used a separate router.  The problem hasn't occurred since.  Not sure if it was a network issue on the Hub or maybe an IP conflict but seems ok at the moment.

0 Kudos
Reply
David_Bn
  • 8.58K
  • 359
  • 665
Forum Team
Forum Team
772 Views
Message 6 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Thanks for the update @jamesredfern, do please come back to us if you experience any further issue with this fault, or any other element of your Virgin Media services

Kindest regards,

David_Bn

0 Kudos
Reply
jamesredfern
  • 193
  • 3
  • 83
Superfast
597 Views
Message 7 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Looks like this has reared it's head again. Various error messages on starting on demebd content. Netflix not loading. All apps logging out and recordings/planned recordings deleting when rebooting the box to get back up and running. Ridiculous. 

0 Kudos
Reply
Zach_R
  • 4.17K
  • 137
  • 289
Forum Team
Forum Team
548 Views
Message 8 of 8
Flag for a moderator

Re: 360 box disconnects from internet or Virgin Servers maybe?

Hi @jamesredfern,

Thank you for your post and welcome back to our community forums. We're here to help.

I am so sorry to hear that the issues with your TV box have unfortunately returned. I've checked our systems and I can't see anything on the line currently that would explain this fault that you're experiencing. Is it ongoing for you today?

If it is, can you confirm what error code(s) is appearing for you, and what troubleshooting and diagnostics you've performed since the error returned to try and remedy this? Are you seeing any issues with your broadband connection on other devices, or is it just the TV box issue?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply