Showing results for 
Search instead for 
Did you mean: 

360, Remotes & Magic Eye

On our wavelength

Hi all. Just upgraded 2 v6 boxes to 360, and mostly it's gone pretty well. I have an unusual setup, one virgin box is controlled by a Logitech Harmony remote and hub, and using some of the tips on this forum, that's all working fine. 

The other box is distributed round the house using a modulator, with 2 TVs with Magic Eyes feeding off it. Under the old regime, v6 remotes worked through the magic eyes, and everything was fine. Again using tips on this forum, I've purchased 2 OneForAll URC 7125s to mimic Ziggo remotes.

I've programmed these with the TV brands, all good, and the Ziggo 1582 codes. The remotes work fine when pointed directly at the virgin box, but not through the Magic Eyes.

Anyone else seen a similar problem.


On our wavelength

I'm having problems getting a universal remote that is programmed with the correct Ziggo codes to work across a magic eye link to a 360 box. Remote works fine when pointed directly the box, but not through magic eye. Was all working fine with v6 remotes. Any thoughts?

On our wavelength

Hi there, I hadn't seen this thread, and have just posted this issue on a new thread. I have a similar setup to some of those described, with a v6 box output distributed around the house over coax via a modulator. Individual TV control the box via v6 remotes and magic eyes. Worked perfectly until I upgraded to 360 earlier today. I'd bought urc7125 universal remotes, and programmed them for Ziggo mediaboxes. The new remotes control the 360 box ok when pointed directly at it, but not via magic eye. Wiring / positioning of the magic eyes has not been touched. Anyone else seen anything like this.

Hey stricko, thank you for reaching out and I am sorry you are having some issues using your Magic Eye.

We can't guarantee 3rd party equipment will work with our kit and when it does work we can't promise it will work perfectly.

You can find some tips and advice on your new 360 remote here. Thanks 

Matt - Forum Team

New around here?

I was beginning to think that I had done something really stupid, but I’ve just found a thread on a Dutch ziggo forum with exactly the same problem. No solution though…