cancel
Showing results for 
Search instead for 
Did you mean: 

360 Remote Control Not Connected (Again)

Kelmon
Tuning in

The short version of this post is that our current 360 remote control has stopped connecting to the paired 360 box.

The batteries in the remote are in good condition. Attempting to repair the remote with the box, following a factory reset, failed and resulted in the remote also now not able to control the TV. I have had this problem before - this is the 2nd or 3rd 360 remote I have had that has "died", although it was controlling our TV correctly until the factory reset. What I need is another replacement remote.

I have been attempting to report this issue this evening and have given up after being sent around in circles by Virgin's website that appears designed to prevent any contact with a human that can fix the problem. The self-supported troubleshooting services do not fix the issue (not a surprise) and do not enable escalation of the issue. "Help" articles on how to contact Virgin Media just direct to apps that include the same self-support troubleshooting guides. I'm fed up. The online chat assistant that I was directed to raise a complaint does not actually enable a complaint to be logged. It did eventually give me the option to pay for new remote but I have no intention of paying for the replacement of a defective device. Given the number of replacement remotes we have had so far with the 360 box it is clear that there is either something wrong with the box or there is a quality control issue with the remotes themselves.

I would very much welcome it if someone from Virgin Media would get back in contact with me to resolve this issue, or at least give me a telephone number that will connect me to an actual human that is empowered to fix the problem.

Getting help/support should not be this hard. Shame on you, Virgin Media.

5 REPLIES 5

newapollo
Very Insightful Person
Very Insightful Person

Hi Kelmon 

Was the factory reset a factory reset of the remote, or a factory reset of the box?

If it was the 360 box itself, was there any particular reason why you needed to factory reset the box? (Just in case there is any other issue we can maybe help with)

Although you say the batteries are in good condition, I would actually try new batteries. Looking at forum posts the remote often fails to pair  unless new batteries are used.

Removing the batteries can actually reset the 360 remote, the same as pressing and holding the TV and Rewind button for 10 seconds.

You should  try pressing TV and 0 button for 10 seconds and it should then force pairing again.

You could also try the following, which is a slightly new method of pairing the remote:-

 Put the box into 'Pairing Mode' by pressing the Standby/On button on the front of the box for 10 seconds.  Then using the remote control, press and hold the 'TV' button and the '0' button together for 10 seconds. And fingers crossed hopefully a  message should appear on the screen confirming that pairing was successful.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

And not rechargable batteries which often do not provide enough voltage.

 


@newapollo wrote:

Hi Kelmon 

Although you say the batteries are in good condition, I would actually try new batteries. Looking at forum posts the remote often fails to pair  unless new batteries are used.

 

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

It was the remote itself that was factory reset; no changes to the box itself were made. The batteries in the remote are definitely good, not least because (prior to the factory reset) the remote would control the tv itself and sound at with no issues (the batteries were almost new Duracell). Attempting to re-pair with the box itself fails each time. I have a 2nd 360 box and remote, and the other remote pairs to the box without issue (the same box to which the first remote no longer talks), which again confirms that it is the first remote that has “died”. I do not believe this issue can be fixed except via a replacement remote. What I want to highlight is that this is the 2nd or 3rd time this has happened (hence I believe there is a design or quality issue, or I’m horrendously unlucky) and that actually contacting technical support at Virgin now appears to be impossible, unless someone knows differently. 

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Kelmon,

Welcome back to the Community Forums and thanks for the post.

Sorry that you are having this issue with your remote, can you confirm for me, how long have you had the 360 box and how many remotes you have gone through? Can you also please confirm that these remotes were whilst the box was on the 360 software and not beforehand when it was V6, as this could be unrelated to any present issues.

Cheers. Joe

Hi Joe,

The first thing I need to note is that I think the problem has been "solved", which I will describe in a moment. To your questions, the problem 360 box is something like 2- to 3-years old and was originally received as a V6 box that was upgraded when 360 became available. Since then we have had 2 or 3 remote controls for this box.

The problem remote control is now working again with the 360 box. I don't know what activity has prompted it to start working again but since I reported the issue initially the following has been done:

  1. The 360 box has been restarted (power off/power on). We have another 360 box in another room and they have been having problems playing content recorded on the other box (one is connected to our network via WiFi and one via Ethernet). Another post on these forums had suggested forcing the boxes to re-sync with each other by turning them all off, plus the router, and then starting back up again. Both boxes were restarted.
  2. To try and confirm that it was the remote that was the problem rather than the 360 box, I decided to try pairing the problem remote with the other 360 box. This worked successfully. So I then tried to re-pair the remote with the problem box and this also worked. So at this moment the remote is working again with the 360 box with which it was refusing to work when I raised this issue.

I don't know which action, if either, has prompted the remote to now successfully pair again with the 360 box. When the issue happens again then I can try the above actions in isolation and see which resolves it.

While the issue reported is now "resolved" (obviously, this issue should not happen in the first place, and the root cause is neither known or likely fixed), I do still want to state that Virgin Media needs to make technical support available. Self-service solutions are acceptable when they can resolve the problem but if this is not the case then there needs to be a means to contact a human, and not "solutions" that just send you around in circles. This is absolutely a factor in likely deciding to leave Virgin Media once our contract comes up for renewal.