Menu
Reply
DMayne08
  • 6
  • 0
  • 0
Tuning in
793 Views
Message 1 of 8
Flag for a moderator

360 Box and Dolby Audio Issue

I know there are other posts regarding the audio delay seen when Dolby is activated on the 360 box and connected via HDMI eArc (for Atmos), and the various suggestions to try to workaround (tried all but none that solve delay and still provides Atmos) but a simple question still not answered.

When is this issue going to be fixed ?? 
Virgin Media, can you please advise?

Does anyone have any other suggestions or ideas ?? 

Tags (4)
0 Kudos
Reply
roy247
  • 2.79K
  • 216
  • 640
Trouble shooter
779 Views
Message 2 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Can't answer on when virgin or liberty will fix this HDMI-ARC problem, that's if they are actively looking into the problem, they say there are tickets open on the problem and they have the same problem on the ziggo Netherlands website, (all liberty owned), the only suggestion I can make is connect the 360 directly if possible to the soundbar.

You should still be able to use the HDMI-ARC connection between the TV and soundbar for audio between the TV apps and soundbar, if the 360 is plugged straight into your soundbar it 'should' be OK, if it isn't try using a non arc HDMI connector on the TV, and then we go from there.

 

0 Kudos
Reply
DMayne08
  • 6
  • 0
  • 0
Tuning in
737 Views
Message 3 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Thanks

Tried connecting directly but can only get sound to work using optic cable and disabling eArc but then I’ve read optic won’t support Dolby Atmos.  I also have Q Symphony on Samsung system so throws another complication in.

Just need Virgin to sort the issue !!! Don’t have option to switch to Sky Q unfortunately as live in an apartment.

0 Kudos
Reply
newapollo
  • 14.2K
  • 1.9K
  • 4.38K
Very Insightful Person
Very Insightful Person
681 Views
Message 4 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Hi @DMayne08 

I hope this link might help with your Q Symphony on Samsung system - by my reading you would need to connect the 360 to the Samsung TV via HDMI, and then the Q Symphony to your TV and change the soundbar source to D.IN

https://www.samsung.com/us/support/answer/ANS00086542/ 

Q-Symphony is only available when you connect the soundbar to the TV using an HDMI cable or an optical cable. You will also need to change the source on your soundbar to D.IN. To do this, press Source on the soundbar’s remote until “D.IN” appears.

Once the soundbar has been connected and D.IN is set, “TV+Soundbar” will appear under the Sound Output menu of the TV. Select the corresponding option. Now Q-Symphony will activate, and you’ll hear amazing surround sound.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
Travis_M
  • 3.94K
  • 140
  • 290
Forum Team
Forum Team
662 Views
Message 5 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Hi @DMayne08

 

Thanks for the reply

 

After speaking to my team, we'll need you to contact the manufacturer to investigate this as this is a third party equipment issue.

 

My apologies for the inconvenience

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
DMayne08
  • 6
  • 0
  • 0
Tuning in
652 Views
Message 6 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Thanks Dave,

I’ll give this a try as soon as I can.

0 Kudos
Reply
DMayne08
  • 6
  • 0
  • 0
Tuning in
649 Views
Message 7 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Thanks Travis, but I don’t see how the delay when I turn Dolby on via the 360 settings is a manufacturers issue with my equipment ??

Put simply, when I disable Dolby, the sound is in synch. When I ‘Follow Content’ and enable Dolby on the 360 box settings, then audio is out of synch.

Lots of others on here have the same issue.

0 Kudos
Reply
jamesredfern
  • 195
  • 3
  • 83
Superfast
638 Views
Message 8 of 8
Flag for a moderator

Re: 360 Box and Dolby Audio Issue

Simple answer is it will never be fixed. The 3rd part response is getting a bit tiresome now. I wasn't aware VM sold soundbars or do they have a list of supported ones?  Nope. Maybe they should put something in the adverts and have advisers tell people there is a chance soundbars won't work properly. But they will never do that. It's a software issue which has plagued the ziggo mediabox too and that has never been resolved in the years of complaints I don't expect Virgin to fix it either. Even the advice to disable Dolby is ridiculous. In my simple mind Dolby is a standard. HDMI is a standard and EARC is a standard. To me the software of the 360 box is not compatible with those standards. 

0 Kudos
Reply