Menu
Reply
Highlighted
  • 7
  • 0
  • 2
Tuning in
236 Views
Message 1 of 6
Flag for a moderator

"can't send message with SM1 - error 96"

I have been having issues with my new SIM [ I don't know why virgin insisted I change the SIM card, there was nothing wrong with the old one and nobody I know has been asked to change theirs ] First of all I could not get internet, this is not a problem I often go all month without using it so it is not missed. But now I cannot get text and that is something I use. I get "can't send message with SM1 - error 96" I believe I may have deleted something on my phone when I changed over SIM's. 

Has anybody got any ideas how to solve this?

 

0 Kudos
Reply
Highlighted
  • 792
  • 121
  • 151
Well-informed
227 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: "can't send message with SM1 - error 96"

Hi Quarternote,

have a look here for your phone model and check/enter the settings provided. Hopefully that will fix your issue.

https://www.virginmedia.com/help/virgin-mobile-phone-settings

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 2
Tuning in
220 Views
Message 3 of 6
Flag for a moderator

Re: "can't send message with SM1 - error 96"

Thank you for the quick reply,

I followed the link you provided but unfortunately my phone is not listed there. I have a Motorola Moto e5 play [ XT 1920-15 ]  I did phone the help line last week and they said they would reset something, this did nothing. If I set my phone back to factory settings would that help ?

0 Kudos
Reply
Highlighted
  • 792
  • 121
  • 151
Well-informed
205 Views
Message 4 of 6
Flag for a moderator

Re: "can't send message with SM1 - error 96"

That model is listed, you need to scroll down further 😄

moto.jpg

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 2
Tuning in
183 Views
Message 5 of 6
Flag for a moderator

Re: "can't send message with SM1 - error 96"

Ok got it waiting for the text. Ta very much.

Highlighted
  • 7
  • 0
  • 2
Tuning in
145 Views
Message 6 of 6
Flag for a moderator

Re: "can't send message with SM1 - error 96"

YES! 

Success it all appears to be working fine now, both text and internet. Great tuff.