forumarchive,nothingtosee,
Menu
Reply
trevm1
  • 5
  • 0
  • 0
Tuning in
167 Views
Message 1 of 4
Flag for a moderator

new simcard

Thank you for replacing my old samsung sgh-e250 with a new Nokia 105 which I received on thursday.I followed all the instructions and everything works except I cannot connect to the Virgin network.Under settings I went into manual and the screen showed a search being made and showed the three networks (02-uk,virgin,and vodafone).I clicked onto virgin and the sim updated.A screen shot came up "no network access.It is now monday and I had left the phone on all the time checking it several times and repeating the search as outlined above.I have just reconnected by old phone with my old sim put back in and that is still working,clearly the changeover has not taken place,can you assist?.

0 Kudos
Reply
Katie_WT
  • 4.47K
  • 275
  • 510
Forum Team
Forum Team
104 Views
Message 2 of 4
Flag for a moderator

Re: new simcard

Hi there @trevm1

 

Welcome back - so sorry that you're having some issues with the SIM since getting your new Handset. I have checked your account from here and have now activated the SIM card for you - please can you pop the new SIM back in the new handset and reboot the device for me?

 

Pop back with any updates when you can. 

 

Cheers!

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
trevm1
  • 5
  • 0
  • 0
Tuning in
94 Views
Message 3 of 4
Flag for a moderator

Re: new simcard

thanks for replying to my post.New card inserted as requested.I see my old sim in my old device has been de-activated,but the new sim which you say you have re-activated is still not allowing me to get on to the network on the new device.Could some one either ring me on my home number or e mail me,details which you have on file,and tell me what is happening.Thanks
0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
67 Views
Message 4 of 4
Flag for a moderator

Re: new simcard

Hi there @trevm1 

 

Apologies for the delay in response. We are very busy at the moment and doing all we can to get back to all customers ASAP. 

 

Have you since been able to get the new SIM working? Is there an error message popping up on screen? 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply