Menu
Reply
  • 3
  • 0
  • 0
Joining in
155 Views
Message 1 of 6
Flag for a moderator

Wi-Fi Calling stops inbound calls

Hi, on 19 Nov 20, I noticed a security call from my bank went straight to voicemail. The same the next day and more refused calls from anyone followed. Outbound calls were not affected. After 8 hours battling, I discovered that when Wi-Fi Calling was off, the issue went away.

Does this happen on any device or is it specific to Samsung S10 or Android 10?

I tried the same Virgin SIM in my backup no-brand Android 8.1.0 and no problems with that at all.(In fact, I tried all 3 SIMS I had in both positions on both phones - time-consuming & tedious.)

My own 8 hours of battling involved both Virgin Troubleshooter and support, Samsung support. They had suggested clearing the Phone App Data and Cache (that made it possible to receive 1 incoming call, then all future incomings were blocked) and a tedious full factory reset (still re-installing stuff and passwords). Full router reboot as well.

Virgin's next steps were send it to Samsung. Samsung's next steps were also to send it to an official repair place. Both of which were wrong.

I know Wi-Fi Calling has to be supported by the network but on this case of 1, I can't work out if it's a Virgin misconfig or a Samsung app causing the issue. Hence this post to see if anyone else has a similar issue.

0 Kudos
Reply
  • 5.92K
  • 936
  • 1.64K
Very Insightful Person
Very Insightful Person
143 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Wi-Fi Calling stops inbound calls

There are a few scattered posts about this issue. The last one was I think a Samsung A71.

Getting Virgin to acknowledge a problem will be difficult going on past experience.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

  • 3
  • 0
  • 0
Joining in
140 Views
Message 3 of 6
Flag for a moderator

Re: Wi-Fi Calling stops inbound calls

It certainly has been so far ...

0 Kudos
Reply
  • 2.86K
  • 117
  • 160
Forum Team
Forum Team
25 Views
Message 4 of 6
Flag for a moderator

Re: Wi-Fi Calling stops inbound calls

Hi IslandBoyMike

 

Have you ever been able to get this service to work for incoming calls/texts in the past?

Have you been able to test on a different WiFi network?

What about if you text your own number when using WiFI calling, what happens?

 

Chris

0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
24 Views
Message 5 of 6
Flag for a moderator

Re: Wi-Fi Calling stops inbound calls

Everything was working fine for months on the same network since the first time I put the Virgin SIM in the S10.

I haven't tested on a different network. 1 It's not been possible to visit anywhere else, you may have noticed and 2 I don't have a 2nd SIM/mobile to make the call even if I was able to go to a place that had a different network.

Texts in either direction continued to work. That's how I spotted the issue in the beginning as I kept getting texts from voicemails left immediately. I know the phone was on as it was right in front of me and just didn't ring,

0 Kudos
Reply
  • 2.86K
  • 117
  • 160
Forum Team
Forum Team
22 Views
Message 6 of 6
Flag for a moderator

Re: Wi-Fi Calling stops inbound calls

Hi IslandBoyMike, I will send you a private message so that this can be looked into further for you. Chris 

0 Kudos
Reply