Showing results for 
Search instead for 
Did you mean: 

Web Safe turned off but still blocking websites

Joining in

I have trawled through the other threads that are about this same issue but they seem to have all been resolved in private messages.

Anyway, I recently moved house (August) and kept the same package. The Web Safe function was working properly for the full year that I was in my last home, but now that I am in a new address things are suddenly not working as they should. I have not altered any settings between the move. I did receive a new router but it's still the same account. I have restarted the Hub numerous times, as well as turned Web Safe on and off multiple times, but it is still not working.

If I access the website on Firefox, I get "PR_END_OF_FILE_ERROR" on my screen. If I try it in Microsoft Edge, then it tells me that my Virgin Media Child Safe settings have blocked the website, or that "the connection for this site is not secure". An example website is but realistically this issue happens regardless of the website, browser, or device I try. And I know for a fact this is a Virgin Media Broadband issue because when I try this on my phone the websites are blocked when connected to wifi, but when I swap to mobile data it magically works. Same result for if I use mobile hotspot for my PC.

Please fix this issue, it is very annoying.


Forum Team
Forum Team

Hi @Luke_Strife,

A warm welcome to our Community Forums and thanks for your post. 

I am sorry to hear you've been having some issues with WebSafe. 

I'd love to help further with this so will send you a PM to confirm some details. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Forum Team
Forum Team

Hey @Luke_Strife

Thanks for taking the time out via PM to confirm your details. 

Okay, so looks like WebSafe was actually turned on which would explain why you were having these issues. 

I have updated this for you and turned it off. Please allow 24 hours for the update to take effect and let me know how you get on.

If you do need to amend your preferences again you can by following the steps here

Many thanks 🙂

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi Ayisha, it's been a few days now and I'm happy to say it's all good now.

It was definitely turned off from my side of the dashboard, so it was a bit frustrating.

Thank you for fixing it on your end. Have a great week!

Thanks for the update Luke_Strife,

I'm glad that's now sorted for you.

Do let us know if you require further assistance in the future.

All the best and take care,