Menu
Reply
EG1
  • 81
  • 2
  • 18
Dialled in
301 Views
Message 1 of 4
Flag for a moderator

Virgin mobile keeps dropping Virgin home WiFi and eats up data

Hi, I’ve got an iPhone XR from Virgin mobile, it’s recently started losing the connection to my home WiFi, via Virgin broadband. It was fine for ages. I hardly used any data. And then something changed.

today for example, while at home from late morning onwards, I’ve several times spotted the iPhone has no WiFi connection and when using apps on it I’ve been eating Into my data allowance. 

I can’t tell if this is a problem with my WiFi, also via Virgin or my phone. I haven’t noticed other devices dropping the WiFi anywhere near as often. Which leads me to think iPhone.

I don’t really want to have to switch mobile data on and off manually each time I need it. Any other settings to adjust or any suggestions on what has maybe changed?

0 Kudos
Reply
enlli
  • 7.39K
  • 1.17K
  • 2.08K
Very Insightful Person
Very Insightful Person
257 Views
Message 2 of 4
Flag for a moderator

Re: Virgin mobile keeps dropping Virgin home WiFi and eats up data

Have you rebooted your WiFi router? Sounds stupid but they do benefit from a fresh start from time to time.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
EG1
  • 81
  • 2
  • 18
Dialled in
251 Views
Message 3 of 4
Flag for a moderator

Re: Virgin mobile keeps dropping Virgin home WiFi and eats up data

I have, but will do so again later today. At the moment it’s only the iPhone visibly stopping use of the WiFi. iPad and a laptop don’t seem to lose it. Though that could be because they haven’t an alternative connection and will just reconnect, whereas the phone choose to go to 4g and data use.

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
177 Views
Message 4 of 4
Flag for a moderator

Re: Virgin mobile keeps dropping Virgin home WiFi and eats up data

Thanks for the post EG1.

 

How have things been since your post?

 

Did you run through a pin hole reset of the Hub? 

 

Thanks, Emily.

0 Kudos
Reply