Showing results for 
Search instead for 
Did you mean: 

Virgin Media Connect App Error

Joining in


I keep getting an error when I log in to the connect app “oops something went wrong”. I have tried restarting and refreshing but no joy. It worked fine up until a few days ago. I have the Hub 5x fyi. 
Also whilst I’m here, I’ve never been able to pause WiFi on devices, had anyone else had this? 


Forum Team
Forum Team

Hi Jamsandwich4 👋 welcome to the community! Thank you for posting. 

Sorry to hear about this error when using the connect App - this is most likely due to the Hub 5X not being compatible at the moment. Sincerest apologies for any frustration or inconvenience caused in the meantime! 
There's a thread here on community in which some of the features of the new Hub 5X are discussed, that you may wish to look at for more information 👉 Solved: The New 5x Hub (different than the standard 5Hub) - Page 7 - Virgin Media Community - 533942... 

If you do need support with your Hub 5X we have a specialised and dedicated support team on the phone, who you will be redirected to for any help when calling us via 📞0345 454 1111 or 150 from a VM landline. 

Let us know if there is anything else you need our help and support with! All the best. 🌞


On our wavelength

Funny that. Up to about a week ago or maybe a bit longer the Connect app was working most of the time but now it is totally screwed up. Giving the same results as you were getting. I have a hub4 and it says it cannot find that. So Virgin what is going on.

Joining in

Has the connect app been fixed? Still can’t find Hub4!


All OK at this end. Connect app working ok and no problems accessing my hub 4. I even now have a pod as I was not getting good WiFi in the furthest room from the hub as detected by the connect app.

Hopefully you can get yours sorted soon.

Regards and Happy New year


Hey @Sunday1234,

Sorry to hear you have been having these issues, can you confirm what tests and checks you have done to try rectify your issue? Can you also confirm if the Hub 4 is a new installation for you?


Reset Hub4 and reinstalled app but still can’t find Hub4. It is a new installation - previous hub worked fine with app.

Thanks for getting back to us @Sunday1234,

With this being a new Hub, it can take up to around 48 hours for the app to sync with the new Hub.


Ok thanks. It has been installed for over 3 weeks now?

Have you made any changes to Hub settings as in SSID's or passwords for the separate frequencies at all? If so, this can cause problems.