Menu
Reply
  • 591
  • 10
  • 38
Forum Team (Retired) Ben_N
Forum Team (Retired)
404 Views
Message 21 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Hi Redis,

 

Sorry to hear you're still having issues.

 

Does your phone have a Voice over 4G option and if it does, is it enabled?

 

Thanks

Ben_N

0 Kudos
Reply
  • 10
  • 0
  • 0
Redis
Joining in
387 Views
Message 22 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Hi Ben,

As far as I know, my phone does have VoLTE capacity but it won't appear in the settings because Virgin does not support that yet.

0 Kudos
Reply
  • 756
  • 34
  • 66
Forum Team
Forum Team
376 Views
Message 23 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Thanks for confirming. 

 

Have you been able to try your sim card in a different handset?

 

Cheers, 

 

Hetty_R
0 Kudos
Reply
  • 4
  • 0
  • 0
Chriswpage
Joining in
349 Views
Message 24 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

I've also got this issue. Using a OnePlus 5 and just switched from EE (kept existing number). I've had a replacement SIM which hasn't resolved the issue. 

Strangely the issue isn't occuring when I'm connected to some cell towers.

0 Kudos
Reply
  • 223
  • 2
  • 13
Moderator
Moderator
328 Views
Message 25 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Hi Chris,

 

Thanks for reaching out and sorry for the inconvenience.

 

Since you've just got a new 4g sim card and tried doing manual network troubleshooting steps, I would suggest that you update the APN settings of your phone.

 

Here are the steps:

 

1. Scroll to and select Settings

2. Select Mobile networks

3. Select Access Point Names

4 Select the Plus sign button or " Add Button"

5. Then put the details below:

 

APN SETTINGS

•Name — Virgin Mobile Internet
•APN — goto.virginmobile.uk
•Proxy — Not Set
•Port — Not Set

•Username — user
•Password — Not Set
•Server — Not Set
•MMSC — http://mms.virginmobile.co.uk:8002
•MMS proxy — 193.30.166.2
•MMS port — 8080

•MCC — 234
•MNC — 38
•Authentication type — PAP
•APN type — default,supl,mms
•APN protocol — IPv4
•APN roaming protocol — IPv4
•Enable/disable APN — APN enabled
•Bearer — Unspecified
•Mobile virtual network operator type — not set
•Mobile virtual network operator value — not set

 

Then at the end make sure that you SAVED it.

 

You can also check this link to guide you.

click here

 

https://www.helpforsmartphone.com/public/en/oneplus/one/android-4-4/guides

/22/Set-up-Internet-OnePlus-One

 

Kind Regards,

Roxie

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 0
Chriswpage
Joining in
323 Views
Message 26 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Hi Roxy,

 

That's for replying, I'm already running with those APN settings and the issue is still present. 

0 Kudos
Reply
  • 3.11K
  • 412
  • 786
Superuser
Superuser
306 Views
Message 27 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Long running problem I'm afraid where the phone does not drop back to 3G in order to take the call. 
Nothing wrong with your phone and nothing wrong with your SIM. The fault lies somewhere between Virgin and EE's systems.
Often it will work OK in another area.

0 Kudos
Reply
  • 4
  • 0
  • 0
Chriswpage
Joining in
299 Views
Message 28 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Thanks, I'd assumed that was the problem. Was hoping there was actually a solution.

0 Kudos
Reply
  • 2
  • 0
  • 0
tsts123
Joining in
150 Views
Message 29 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Bump on this thread, seeing the exact same issue. People try to call my phone, but 80% of calls go straight to voicemail, although I'm clearly connected.

Has a fix been identified? I'm using a one plus device, incase the phone model matters.

0 Kudos
Reply
  • 10
  • 0
  • 0
Redis
Joining in
141 Views
Message 30 of 32
Flag for a moderator

Re: Unable to receive calls on 4G

Nope. I still have the same problem in the same location. 

0 Kudos
Reply