Menu
Reply
JPB66
  • 2
  • 0
  • 0
Joining in
263 Views
Message 1 of 3
Flag for a moderator

Texting Belgium

I transferred to Virgin recently. Had an issue with my saved numbers - randomly adding the Belgium prefix. Dial assist switched off (toggled on/off to make sure). Language & region changed to US & back (didnt work). Changed to Belgium & back to Uk & it seemed to sort the problem. Yesterday it did it AGAIN. How do I stop this happening permanently? Rang Virgin but they seem completely unaware of the issue and blamed my handset (iPhone X which has never been to Belgium)

is swapping to another network the only solution?? An Apple technician has checked all my settings & all fine!

Tags (1)
0 Kudos
Reply
enlli
  • 9.32K
  • 1.4K
  • 2.69K
Very Insightful Person
Very Insightful Person
251 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Texting Belgium

Probably they don't know about it as it's only been happening for the past 5 years 

I assume you have an iPhone then 

Settings -> mobile data -> SIM Applications (near bottom) -> tap "Roaming"  -> tap "Select Mode"

I found "automatic" is selected by default.

Tap manual -> then choose National 

You may have to restart the phone

 

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JPB66
  • 2
  • 0
  • 0
Joining in
202 Views
Message 3 of 3
Flag for a moderator

Re: Texting Belgium

Thanks, I’ll give it a whirl ! 

0 Kudos
Reply