Menu
Reply
Beemerv
  • 3
  • 0
  • 0
Joining in
245 Views
Message 1 of 5
Flag for a moderator

Sim swap

Since doing the SIM swap to the new purple SIM i have had no signal... I have been on the online chat 2 weeks ago an eventually was told it was because my local mast was broke and there was no time frame on fixing it... I have been to 2 different towns since and still no signal. How do i sort this!

0 Kudos
Reply
Melissa_F
  • 2.85K
  • 161
  • 230
Moderator
Moderator
167 Views
Message 2 of 5
Flag for a moderator

Re: Sim swap

Hi Beemerv,

 

Thanks for your post and welcome. 

 

I'm sorry you've had no signal since changing your sim over to the new one.

 

When you put the new sim card in, did you get an error messages pop up? Did your phone ask for any codes?

 

Can you let me know what handset you're using please?

 

Are you able to test your sim in another handset?

 

Let me know the above, and I can help you further 🙂

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply
Beemerv
  • 3
  • 0
  • 0
Joining in
161 Views
Message 3 of 5
Flag for a moderator

Re: Sim swap

No codes or errors, its my mums phone and the SIM does not work in my phone. Occasionally it does come on but in roaming mode and then goes off again.

0 Kudos
Reply
Beemerv
  • 3
  • 0
  • 0
Joining in
127 Views
Message 4 of 5
Flag for a moderator

Re: Sim swap

Almost a month of online chats and still no help😣

0 Kudos
Reply
Paul_DN
  • 6.35K
  • 363
  • 659
Forum Team
Forum Team
108 Views
Message 5 of 5
Flag for a moderator

Re: Sim swap

Hi Beemerv,

 

Thank you for coming back to us, when you say the sim doesn't work in your phone, do you get an error when trying, is there another phone you can try the sim in ?

 

So I can help I would like to invite you into a private chat, I will send you an invite shortly please click on the purple envelope to accept.

 

 

Regards

 

Paul.

 

 

0 Kudos
Reply