Menu
Reply
j1mgg1980
  • 12
  • 0
  • 0
Tuning in
568 Views
Message 1 of 6
Flag for a moderator

Signal dropping out, getting an exclamation mark

Hi,

Couple of things, but the main one is my signal has randomly been dropping out recently, most pf the time i will have a 4G symbol with an exclamation mark beside it, other times it just completely loses signal. It can last for ages sometimes, longer than 20mins, any ideas?

I have been with oomph for over 18mths, and knew I was getting a 5G phone, but looks like I am stuck on 4G, is this correct, and how do I know which service i am piggy backing off of?

I previously spoke to CS when asked if I coulod get a 5G sim, but they just sent out another 4G one.

Thanks

Jim

0 Kudos
Reply
newapollo
  • 14.16K
  • 1.89K
  • 4.36K
Very Insightful Person
Very Insightful Person
559 Views
Message 2 of 6
Flag for a moderator

Re: Signal dropping out, getting an exclamation mark

Hi Jim,

I'm hoping this page may be helpful to you.

/exclamation-mark-on-network-signal-mobile-data-not-working/ 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
enlli
  • 9.52K
  • 1.43K
  • 2.74K
Very Insightful Person
Very Insightful Person
530 Views
Message 3 of 6
Flag for a moderator

Re: Signal dropping out, getting an exclamation mark

To know which service you are on do a manual network search. If you see EE but no Vodafone then you have been switched to Vodafone

If EE is missing and Vodafone is present you are still on EE

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Gareth_L
  • 10.82K
  • 603
  • 1.2K
Forum Team
Forum Team
528 Views
Message 4 of 6
Flag for a moderator

Re: Signal dropping out, getting an exclamation mark

Hi j1mgg1980

How are things looking now?

Have you been able to follow the advice above?

Gareth_L

0 Kudos
Reply
j1mgg1980
  • 12
  • 0
  • 0
Tuning in
459 Views
Message 5 of 6
Flag for a moderator

Re: Signal dropping out, getting an exclamation mark

I have followed all the steps, just going to see over the next few days, but notice it more when out, as I use my phone more then.

0 Kudos
Reply
Travis_M
  • 3.91K
  • 140
  • 289
Forum Team
Forum Team
457 Views
Message 6 of 6
Flag for a moderator

Re: Signal dropping out, getting an exclamation mark

Hi @j1mgg1980

 

Thanks for posting on our community forum!

 

Please do be sure to keep us updated. 

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply