Menu
Reply
  • 5
  • 0
  • 0
Joining in
577 Views
Message 21 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Ryan..... new sim isnt working in new phone! 🙄🙄

0 Kudos
Reply
  • 1.93K
  • 130
  • 181
Forum Team
Forum Team
570 Views
Message 22 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Hey cjsc,

 

I'm sorry to hear you're having some trouble with your new SIM card. Did you follow all the activation instructions included with the SIM?

 

Are you receiving an error codes on the handset when the SIM is inserted?

 

Thanks,

 

Beth

0 Kudos
Reply
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
568 Views
Message 23 of 59
Flag for a moderator

Re: SIM Swap - loss of service

It's probably down to the reason you've not activated it - as it says on how to do so on the packaging. Always best to check these things before thinking there is a problem 🙂 

 

To save you from that I have just activated it for you. Can you try it now please - reboot the phone if the SIM is already inside of it. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
559 Views
Message 24 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Hi Ryan. So it looks like the sim is now working. Thank you. However,  what sort of sim is this? My father had a simple payg where he topped up when necessary..... maybe 3 times a year. This says I have no minutes left this month?  Firstly he doesnt want to top up every month..... hes 85 and uses it for emergencies. Secondly where is the £20 he topped up on 5th October? 

0 Kudos
Reply
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
555 Views
Message 25 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Ah, so that problem has been solved. 

 

Nothing has changed, it was a replacement SIM nothing more than that. I have just checked the account and can see the top up balance is there. It would be helpful if you could advise on what exactly you are looking at to see that the balance isn't there? Because it 100% is there and showing on the account. 

 

You wouldn't need to top up every month, just as above nothing has changed. Can you also advise me on where it is saying you have no minutes left this month? More information I have the better I can offer help. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
553 Views
Message 26 of 59
Flag for a moderator

Re: SIM Swap - loss of service

I tested " balance" to 789789. The reply was " you haven't got any minutes left this month" 

How can I find the balance? I think he used to call 789 and get an automated message but that doesn't seem to work now? 

0 Kudos
Reply
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
550 Views
Message 27 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Ah, so that is when you are on a JAM pack which he is not - leading to that message, absolutely nothing to be concerned by 🙂 

 

789 would work and that is how you do it - wait for the message which asks if you're calling about home services to pass and it will go through to Virgin Mobile and then just select option 1. 

 

I'm glad I have been able to help here. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
547 Views
Message 28 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Thank you. Have a good day. 

0 Kudos
Reply
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
546 Views
Message 29 of 59
Flag for a moderator

Re: SIM Swap - loss of service

All the best. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
  • 2
  • 0
  • 0
Joining in
523 Views
Message 30 of 59
Flag for a moderator

Re: SIM Swap - loss of service

Hi,

I recently received a new sim as I lost my phone a couple of weeks ago. I put it in my old phone (Sony M4 Aqua), but it is not working - I have no service. There are no errors, it just doesn't work. I was not asked to enter a pin. I can't log into my online account as I have forgotten my password and can't get a new one sent as the request wants to send a text to my mobile!

I gather it might be down to he sim not working on an old phone or maybe my phone is locked, but I obviously can't ring out on it to customer services as it isn't working.

Please help.

Carl

0 Kudos
Reply