Menu
Reply
Artaq
  • 3
  • 0
  • 2
Tuning in
1,994 Views
Message 1 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

We have taken up a VM mobile contract for myself & wife on the Note 20 Ultra each since November 2020. We also have a VM line & broadband.

The numbers were both ported from EE to VM.

This only fails to work when using call over wifi. <would use normal but signal so low>

We have tried to call each other and both get the same error. We did get it to work once but since the phone tuning the phone off and on, which we do now and then. Has broken it again. We can call all other numbers, just the two we ported cannot be called.

We have tried all the items given by the phone agent to try: e.g  so removing sim, resetting the phone settings. Messing about the the mobile network settings. Re register to VM on sim by removing and adding again on the phone. This was a while ago now, so forgot the rest of what I did, as have the mental strength to try again. 

Nothing worked on a permeant bases. Please can someone kindly try again and help?

 

 

Emma_C
  • 8.28K
  • 512
  • 560
Forum Team
Forum Team
1,889 Views
Message 2 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Hi Artaq, 

Thanks for your post and welcome to our community. 

Very sorry that since porting over you and your wife are unable to call each other. 

Is it just each other that you cannot call or does this include any other numbers? 

 

You can find out some further information regarding Wi-Fi calling and how to use it here

 

Let us know if you're still having issues. 

Emma_C - Forum Team
0 Kudos
Reply
Artaq
  • 3
  • 0
  • 2
Tuning in
1,883 Views
Message 3 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Thanks for your response.

It is just our numbers that we cannot ring to, any other number is fine. The only thing is that both numbers came from EE. All the files of the old note 10 were updated to the new phone via the Samsung link software.

agamik
  • 6
  • 0
  • 0
Tuning in
1,849 Views
Message 4 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Hi Emma_C,

I am on almost similar situation as Artaq.

We moved our numbers from o2 and we have broadband with Virgin without landline.

I tried to contact with Virgin couple times and one solution helped but only for few days and problem back, is there any solutiotion to sort taht permanently?

It started to annoying me with reset network setings ant typing in about 20 wifi passwords.

Regards

0 Kudos
Reply
Megan_L
  • 2.76K
  • 166
  • 295
Forum Team
Forum Team
1,782 Views
Message 5 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Hi Agamik,

Thanks for using the forums to get this issue with your mobile services looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you. 

Can you tell me when you ported your number over to us from O2 please? 

Thanks,

Megan_L

0 Kudos
Reply
agamik
  • 6
  • 0
  • 0
Tuning in
1,770 Views
Message 6 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Hi Megan L

I ported my and my wife numbers same day: On 99% it was 30 August 2020.

Thanks,
Agamik

0 Kudos
Reply
Steven_L
  • 6.06K
  • 399
  • 624
Forum Team
Forum Team
1,738 Views
Message 7 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Thanks for coming back to us @agamik.

 

Which model of handset are you using, is it an iphone or a different brand?

 

Regards

Steven_L

0 Kudos
Reply
agamik
  • 6
  • 0
  • 0
Tuning in
1,683 Views
Message 8 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Hi Steven_L,

Samsung S9

Regards,
Agamik
0 Kudos
Reply
Artaq
  • 3
  • 0
  • 2
Tuning in
1,664 Views
Message 9 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Anyone had any joy yet?

0 Kudos
Reply
paul0363
  • 559
  • 64
  • 192
Rising star
1,655 Views
Message 10 of 20
Flag for a moderator

Re: “You have dialled an incorrect number”

Nope!  I've posted my own thread on this too as we have exactly the same issue.  My father-in-law moved from EE to VM and the only way we can call his ported number is to turn wi-fi calling off (this is for ALL our other Virgin mobiles - 7 in total).

It looks as though some routing info hasn't been uploaded to the wifi calling backend when the number was ported over - all our previous ported numbers can be called just fine!