Menu
Reply
Haleema100
  • 3
  • 0
  • 0
Joining in
420 Views
Message 1 of 7
Flag for a moderator

Porting

hi, so I've recently joined VM from plusnet. I went through the porting process and when I message my old plusnet shows but when I make calls, my new VM number shows. This has been going on for over a week now and i have called VM many times and they don't really know what to do either. Please can I know what should be done about this.

0 Kudos
Reply
enlli
  • 9.35K
  • 1.4K
  • 2.7K
Very Insightful Person
Very Insightful Person
415 Views
Message 2 of 7
Flag for a moderator

Re: Porting

Is this an iPhone by any chance?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Haleema100
  • 3
  • 0
  • 0
Joining in
403 Views
Message 3 of 7
Flag for a moderator

Re: Porting

Hi, it's not an iPhone no. It's an S21 5G 

0 Kudos
Reply
enlli
  • 9.35K
  • 1.4K
  • 2.7K
Very Insightful Person
Very Insightful Person
397 Views
Message 4 of 7
Flag for a moderator

Re: Porting

As you haven't ported your number that is a mystery. Check your messaging app that it has the right number.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Haleema100
  • 3
  • 0
  • 0
Joining in
394 Views
Message 5 of 7
Flag for a moderator

Re: Porting

Thank you! Do you by any chance know how I can solve this out? I've called VM several times they don't know what the issue is unfortunately. 

0 Kudos
Reply
ashpole
  • 194
  • 4
  • 29
Superfast
376 Views
Message 6 of 7
Flag for a moderator

Re: Porting

I think a number was ported in? Sounds like a bad port.
0 Kudos
Reply
Martin_N
  • 7.66K
  • 327
  • 478
Forum Team
Forum Team
329 Views
Message 7 of 7
Flag for a moderator

Re: Porting

Hi Haleema100,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the issue with your port in. 

 

I have been able to locate your account and can see you have spoken with the team and they have raised this to our IT Team. 

 

At this point we would need to wait for them to investigate this. 

 

^Martin

0 Kudos
Reply