Menu
Reply
  • 19
  • 0
  • 1
uptonjd
Tuning in
320 Views
Message 1 of 6
Flag for a moderator

Phone numbers not recognised spaces

ive not been abroad i have an iPhone and my contacts list all changed two Numbers then a space this has happened a few times now to my phone and my wife's both iPhones ,called apple they say that they know about this its virgin ,

simple fix go to settings ,general , language and region ,change to any where not united kingdom then change back to united kingdom all fixed until the next time with out losing all your wifi passwords 

 

 

0 Kudos
Reply
Highlighted
  • 3.68K
  • 500
  • 980
Very Insightful Person
Very Insightful Person
310 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Phone numbers not recognised spaces

You could try @R101 fix

Go to:

Settings -> mobile data -> SIM Applications (near bottom) -> tap "Roaming"  -> tap "Select Mode"

I found "automatic" was selected by default.

Tap manual -> then choose National.

Now make sure your numbers are set to the correct format. If not change region to anything other than UK (Settings -> General -> Language and Region -> Region) and then change back to UK region

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 1
uptonjd
Tuning in
260 Views
Message 3 of 6
Flag for a moderator

Re: Phone numbers not recognised spaces

Ive done that hope it stops the spaces keep coming back 

Highlighted
  • 2
  • 0
  • 0
Skidz69
Joining in
58 Views
Message 4 of 6
Flag for a moderator

Re: Phone numbers not recognised spaces

I’ve tried changing region as well. Useless. Keeps returning 

0 Kudos
Reply
Highlighted
  • 3.68K
  • 500
  • 980
Very Insightful Person
Very Insightful Person
55 Views
Message 5 of 6
Flag for a moderator

Re: Phone numbers not recognised spaces

Have you found the fix posted above

Go to:

Settings -> mobile data -> SIM Applications (near bottom) -> tap "Roaming"  -> tap "Select Mode"

I found "automatic" was selected by default.

Tap manual -> then choose National.

Now make sure your numbers are set to the correct format. If not change region to anything other than UK (Settings -> General -> Language and Region -> Region) and then change back to UK region

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 1
uptonjd
Tuning in
35 Views
Message 6 of 6
Flag for a moderator

Re: Phone numbers not recognised spaces

I contacted Apple seems to be something to do with Virgin 

0 Kudos
Reply