Showing results for 
Search instead for 
Did you mean: 

Outbound calls not working

Joining in

My contract was in my mums name, I rang to change it into mine last month. Since my allowances refreshed I am not able to make any outgoing calls, I get two beeps then the call ends. My texts and data are both still working though? I’ve rebooted my phone twice and that hasn’t sorted it. 


Forum Team
Forum Team

Hi Skjohns, thanks for the message. 

I am sorry to hear that you are having issues with the service, can you confirm if you are able to use data and SMS? 

Does this happen with all numbers and have you performed a network search? ^Chris. 

the data and SMS still working, network search done still not working. I’ve tried calling several landlines and mobiles today nothing has connected and no dial tone, just beeping

 Hi Skjohns, thanks for the reply. 

I will send you a PM so that this can be looked at in more detail 

Please keep an eye out for the purple envelope.

Kind regards, Chris