cancel
Showing results for 
Search instead for 
Did you mean: 

O2 priority and virgin media - Not working

joeaaron
Joining in

Doesn’t work

3 REPLIES 3

Vikki_M
Forum Team
Forum Team

Hi @joeaaron

 

Thank you for your post and welcome to our community.

 

I am sorry to hear that. 

 

Could you please expand on this?

 

What issues are you having with the app?

 

Are you seeing any error messages?

 

Please pop back to us when you can. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


joeaaron
Joining in

The 02 priority app opens then asks me to sign in under virgin media so I sign in then it goes for about 3 seconds into the app then kicks you out back into your interface icons on my iPhone. Been in contact with vm customer support asked me to do it on another device did it on iPad same result. Tried changing password no help.

Hi Joe,

Thank you for your update, sorry to hear you are still facing the same issue even on a different device, so I can help and gather some more info I will send you an invite into a private chat, once received click on the purple envelope to accept.

Regards

Paul.