Menu
Reply
amykatebaker8
  • 2
  • 0
  • 0
Joining in
121 Views
Message 1 of 4
Flag for a moderator

No signal

Hi, 

I have virgin mobile for my iphone. Since my allowances have refreshed, I constantly have no signal. Every time I turn aeroplane mode on and off, it searches, finds signal for a few moments then goes back to no signal. 

This happens wherever I am so is not location specific. 

Any help would be greatly appreciated.

Best, 

Amy

0 Kudos
Reply
Zoie_P
  • 2.91K
  • 137
  • 234
Forum Team
Forum Team
64 Views
Message 2 of 4
Flag for a moderator

Re: No signal

Hi amykatebaker8,

Thanks for your first post and welcome to our community 🙂

I am sorry you are having issues with your network, I have checked and there are no known issues in the area. You can do this for your self here

Have you tried the sim in a different device? Or manually select the network from your settings:

Settings > Mobile data > Network selection 

Is it just in your home, or outside as well you cannot get coverage?

Thanks,

Zoie

 

 

0 Kudos
Reply
amykatebaker8
  • 2
  • 0
  • 0
Joining in
57 Views
Message 3 of 4
Flag for a moderator

Re: No signal

Hi Zoie, 

Thanks for getting back to me.

I have checked for issues in my area and there don't seem to be any.

I haven't tried the sim in another device, I will have a go at that today.

I have gone to network selection, it was selected as automatic. I unchecked that box to see if I could manually look for the network and now there is just a buffering circle next to the 'automatic'

Hope that makes sense. 

Just a note, the signal does sometimes come back every few hours or so but only for a few minutes then drops out again. 

Best, 

Amy

0 Kudos
Reply
Zoie_P
  • 2.91K
  • 137
  • 234
Forum Team
Forum Team
46 Views
Message 4 of 4
Flag for a moderator

Re: No signal

Thanks for your reply, Amy

Yeah I know what you mean when it has the little spinning circle, it sounds like it is having an issue connecting to the network.

Keep us posted on trying a different device, so we can rule out if its your handset

Zoie

0 Kudos
Reply